No Sound

Discussion in 'Windows Desktop Systems' started by Hackbridge, Mar 11, 2003.

  1. Hackbridge

    Hackbridge Guest

    I have been having a problem with the lost of sound to my PC for some time and not having any success trying to fix the problem.

    In part the problem is probably me as I haven't been able to understand the good advice that people have been giving me.

    Below is some advice that someone gave me a while ago. One of the last recommendations was to delete my sound device which is an AC97 something or another ( that's how hopeless I am ) which I have done.

    My Sound Problem posted in another forum


    I got an indicator that I had new hardware when I restarted the PC but still no sound. I did find however that there is a hissing coming from my speakers and when I adjusted the volume control the noise of the hiss got louder as I turned it up and down etc.

    I tried to play the Media Player and got this message from the Windows Media Player Error Centre :

    0xC00D11BA: Cannot play the file
    Windows Media Player cannot play the file because there is a problem with your sound device, such as a sound card or sound controller. You may encounter this error message for one of the following reasons:

    Your sound device is in use by another program. Quit other programs that may be using your sound device, and then try to play the file again.
    Your sound device is not functioning properly. To troubleshoot the problem, see the Sound Troubleshooter in Windows Help or refer to your sound device's documentation.
    You do not have a sound device installed on your computer. Install a sound device, and then try to play the file again.
    Error ID = 0xC00D11BA, Condition ID = 0x00000000


    How can I find out what this application is that is using the sound card?

    I'm at my wit's end. I can't work out what the problem could be and apart from some other problems I'm having with the PC, this is turning out to really annoy me.

    I apologise that this is a long post and I thank you for taking the time to read it.

    KR

    Hackbridge

    ps Just in case you need to know, I have Real Play, Quick Time, also installed. I have deleted Winamp which I recently had as I thought that might have been the problem.
     
  2. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    That sounds like your drivers are not installed. Just had the same problem on my friends PC. The onboard sound card didn't have it's drivers installed and the exact same message was popping up. XP's default drivers weren't loading for it and he didn't realize that they were on the Motherboard CD. Installed drivers and boom, no more problem.
     
  3. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    without me looking, have you ran dxdiag from the run command and set it to software only ?
     
  4. Hackbridge

    Hackbridge Guest

    thank you for your replies..

    J79 zlr - I have "downloaded" the drivers, I'm sure I have. The Mother board is the MSI-6378. I downloaded the files but to be honest ( and showing how stupid I am ) I'm not sure if they went in the correct directory - Yike!

    GoNz0 - I tried to run that program through the Sound Hardware Test Wizard, but I got an error message which read An error occurred during Directplay Voice Setup. The error code is 0 x 80004005.

    I did it the way you said and this was the error message I got :

    DirectSound test results: Failure at step 3 (DirectSoundCreate): HRESULT = 0x8878000a (The request failed because DirectSound resources, such as the priority level, were already in use by another caller.)

    Something I didn't mention also is that the advanced features for the sound are all greyed out. I can't adjust speaker sound, I can't get Advanced sound set up for Voice Playback or Recording, I can't get the buttons to work in Sound Playback, Sound Recording, or MIDI music Playback.

    I hope this helps identify the problem - Thanks again :D

    Hackbridge
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    What was the indicator all about? Was this the start of the problem?
     
  6. zyfos

    zyfos Resurrected

    Messages:
    236
    Open up Control Panel and double click System. Go to the Hardware tab and click the Device Manager button. On the window that pops up there will be a thing in the list that says Sound, video and game controllers. Is there anything in there that has a red X or yellow ! on it?
     
  7. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    http://www.ntfs.org/forum/showthread.php?s=&threadid=29436

    Go look at this thread I posted a while back and use the link on that thread to get the newest AC97 drivers they work great all you need to do is un zip it and hit the setup.exe and moms the word your sound will be fine ( I hope)
     
  8. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    BUMP

    Wonder if this worked ?

    Maybe he is so busy listening to music !! I hope at least


    Let us know what happened please!!:)
     
  9. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Well still no news !!!

    Have to assume that something worked :cool:
     
  10. Singleman593

    Singleman593 Guest

    u may need to enable your on board sound from the bios. advanced scroll to i/o device configuration>enter:next page > enable onboard sound.Save changes & exit. good luck.:cool:


    ______________________
    once a soldier ... always a soldier.
     
  11. criss

    criss OSNN One Post Wonder

    Messages:
    1
    I recently experienced the same issue, did everything I see you have already done too. Finally I updated my modem driver and it fixed my problem, I did not catch what kind of computer you have, worked on my laptop though. Xp had an issue with my device driver