No security tab in NTFS Properties

Discussion in 'Windows Desktop Systems' started by mobius, Feb 4, 2002.

  1. mobius

    mobius Guest

    hrm. Frustrated.
    Just intalled XP Pro, and when I right click on my NTFS drives, and go to permissions, I dont get the security tab like I did in Windows 2000

    Why ?! WHere it go ?!?

    ack !

    Thanks a bunch

    David
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Open Windows Explorer> Tools> Folder Options> 'view' tab. Scroll all the way to the bottom of that list and untick 'Use simple file sharing.' Should be good to go.
     
  3. mobius

    mobius Guest

    Awesome ! thanks a bunch
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642