No properties - Right Click - on some DeskTop icons

Discussion in 'Desktop Customisation' started by amic, Jun 30, 2002.

  1. amic

    amic OSNN Junior Addict

    Messages:
    40
    Location:
    CYPRUS
    All of a sudden i get the following WIERD PROBLEM :
    When right clicking on some icons I dont get "PROPERTIES etc ."
    all icons on the desktop disappear & only the wall paper is there.
    I have to use ALT+ CTRL+DEL & THERE :
    iether log off - in which case the desktop is restored
    or resteart the pc
    I'm the only user & have Administrator's priveledge

    the above started after disabling & enabling logging with the
    WELCOME SCREN







    =
     
  2. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Have you been playing around with StyleXP or something like that? Or did it 'just happen'? In both cases, make sure your computer has the ability to start from a CD-ROM. If so, restart your computer with the Windows XP CD-ROM in the drive. When it comes to the setup screen, it detects that there is an active Windows partition and it give you the option to repair, choose it. When you are in the command-console (DOS like screen) give this command: 'sfc /scannow' (without the quotes). It now checks all the protected system files and if there is a damaged or missing file, it replaces it with the one on the CD. This could take a while, so sit back and relax. When it is done, restart your computer again by giving the command: 'exit', but remove the CD-ROM first. Let your computer start and (if it all goes well) tada, there is your desktop again. Some icons may be removed though, so you have to place them back.
     
  3. amic

    amic OSNN Junior Addict

    Messages:
    40
    Location:
    CYPRUS
    Glaaniboy ,

    I've followed the above guide BUT !!! PROBLEM IS NOT SOLVED

    any other remidies / fixs / info ??
     
  4. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Sorry for the late reply.
    Hmm.... This is a real cracker. Try right-clicking on your desktop (at any place you want) choose 'Arrange icons by' -> place a tick at 'Show Desktop Icons'. If there is already a tick, don't do anything.
    I really don't know what could cause the problem. Are you sure you haven't played with StyleXP or any other theme-replacing program? In that case try installing the program again and uninstall it then. Maybe that helps, if not: sorry dude, but format C: and begin all over again.... Or someone else must have a solution.