No more hibernation mode

Discussion in 'Windows Desktop Systems' started by dreamworks, Aug 12, 2007.

  1. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Hello ..

    May I ask please in my Vista, somehow I can't find the option to set my notebook to hibernation when I close my lide. There is a few options:-

    1. Do nothing
    2. Shut down
    3. Sleep

    But just no hibernation. Any idea why and how to re-enable hibernation mode please? Many thanks. :nervous::nervous:
     
  2. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,333
    Location:
    new york
    I don't know how to navigate the vista gui but it sounds like you disabled hybernate entirely
     
  3. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    check advanced power options for the hibernate setting.
     
  4. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Tried checking in Advance Power Options but no place to enable or disable hibernation mode.

    I remember in Windows XP, there is such an option but not in Vista. Maybe I missed it out someplace but would be great if someone could guide me on this.

    Thanks in advance.
     
  5. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    Have you updated or otherwise changed your Video/Audio/Network drivers recently?
     
  6. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Not really though .. I have just been using the same old drivers since I installed Vista on my notebook. Previously it was working alright. I started to know about this problem when I close my notebook lid yesterday and realize it went to sleep mode instead of hibernation like I set it to do.

    So I did a quick check and found there isn't any option for hibernation. :eek: