No Internet Connection for Guest/Second User

Discussion in 'Windows Desktop Systems' started by pjchappy, Aug 22, 2004.

  1. pjchappy

    pjchappy OSNN Addict

    Messages:
    82
    When I attempt to set up another user on my PC, the Internet connection is unavailable. The Linksys Wireless icon shows no signal from the base. How can I set it up so the other users can access the internet, etc.?

    Thanks!

    p
     
  2. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Meaning if it was the first user, the signal is alright and internet connectivity is available?
     
  3. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Make sure you installed the software and the wireless card to be available for all users of the PC.
     
  4. pjchappy

    pjchappy OSNN Addict

    Messages:
    82
    Yes, the connection is fine for me.

    As for installing, I don't remember the option to make available for all an option when installing. Can I do that now, to see if that's the problem?

    p
     
  5. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    I just had a look around my connection, could not see properties setting applying to other users - expect you may have to go to another user account and add it again (are there just the two? Is second also admin?). Alternatively remove network connection and re- add it and this time look out for selection to make available to all users (which I am pretty sure the wizard gives you).