No Internet after Disconnecting.

Discussion in 'Windows Desktop Systems' started by jerryq77, Apr 21, 2002.

  1. jerryq77

    jerryq77 Guest

    This is the problem , i can be online for hrs no problems.Then i log off and come back later and connect ok but all i get is "The page cannot be displayed".Its the same with email ,errors messages.I connect ok but theres no bytes sent or recieved it just sits there doing nothing.The only way i can get back online again is if i reeboot my puter.Im using Home XP with an USB ADSL modem.All the drivers r up to date so im thinking it might be an XP problem ?? Has anyone else had this ?
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    to me that seems like a problem with your computer not being sent an IP address, is your DSL static or dynamic IP? If it is dynamic next time this happens try going to your command prompt, then type in ipconfig /release and then after that is done doa ipconfig /renew and see if that works to get your connection back.

    It might just be me, but i've noticed quite a few people having problems with USB DSL modems in XP under various network boards, if possible you might try seeing if you cna switch to a ethernet DSL modem over USB
     
  3. Le_Nono

    Le_Nono Guest

    Yes, I am having the same kind of problem

    I think my provider is changing my IP after 24h connected

    Then, if I disconnect and reconnect, the connection is accepted, but It cannot see anything

    I have to reboot too !
     
  4. redsolar

    redsolar Guest

  5. jerryq77

    jerryq77 Guest

    I tried the cmd .exe but all i get is this :
    "The operation failed as no adaptor is in the state permissable for this operation"
    Any ideas ?
     
  6. rickmic2

    rickmic2 Guest

    Same prob here. But I have a cable modem and connected to a 10/100 card. Offten times while downloading something or surfing for a while, I will loose the connection. Almost like as if I ran out of internet memory of some sort. Could it be that ISPs are limmiting data on a per session? Also, any form of streamming media will not work properly. Everything worked fine with Win98. (pre upgrade) BTW... The ipconfig / release ... Ipconfig / renew did not help
     
  7. Maine

    Maine Guest

    Exactly the same problem here but with ISDN.
     
  8. vdubjim

    vdubjim Guest

    disc

    me too!
    ADSL here........
     
  9. jerryq77

    jerryq77 Guest

    We all got this problem but no solution :(

    Is there a common thing here ?
    Im using the following :

    Windows XP Home
    Alcatel Speedtouch USB Modem ADSL
     
  10. vdubjim

    vdubjim Guest

    disc

    hmmm perhaps!

    Today i was messing with the admin settings under services and disabled a bunch of inet type things, so ill see what happens.

    Id already turned off the firewall under another settings but i see it was still active under this so i turned it off. and a bunch of other things that seemed like it might be contributing.

    XP pro build 2600
    ethernet DSL modem.
    Zone alarm-NO its not this, my friend has the SAME problem and doesnt use zonealarm.
     
  11. Maine

    Maine Guest

    Not Working Still.......

    Anybody got an answer to sort out this pain in the arse of a problem?

    Thanx for the help buddy, just buggered up my pc tho
     
  12. vdubjim

    vdubjim Guest

    disc

    Well i dont know what was up, just on a wim i uninstalled zonealarm, and all is fine now!!!!!!!!

    My friend still uses it SAME version and we run the same version of XP too, but he has no problem, OH and we both use the SAME DSL service.......
     
  13. dogstar41

    dogstar41 Guest

    I had the same problem when i used win 98 and me.
    All I had to do was update my drivers for the hardware. It happened when I used ISDN and with ADSl, so I hope it will help. By the way great forum and thanx for all the help. Been surfing here a lot looking for help before posting questions.
    Cheers
     
  14. Maine

    Maine Guest

    I have the latest drivers, any other ideas?
     
  15. dogstar41

    dogstar41 Guest

    do u have any firewall proggys runnin???
     
  16. loppdawg69

    loppdawg69 Guest

    not sureif someone mention this but under your services disable DNS I had the same problem on all my 2k and XP systems and the DNS thing solved it for me
     
  17. Maine

    Maine Guest

    do u mean dns client
     
  18. loppdawg69

    loppdawg69 Guest

    lol oops yeah thats what i meant
     
  19. xk_2hot4u

    xk_2hot4u Guest

    Yea I recently installed Zone Alarm and after I did my connection started to go to hell. I removed it and everything was fine. I have dsl behind a linksys router.
     
  20. moparmartin

    moparmartin Guest

    Hi Guys,

    I have a similar problem and so do all my friends running XP. I'm running XP Pro 2600 with cable via a 10/100 NIC. I don't quite know why, but XP seems to refuse to recognise modems if they are powered after booting! If I turn the modem on first, it works everytime otherwise the browser cannot see the connection even though I can be receiving data via Symantec's live update and my firewall still reports attacks. There must be a solution but nobody seems to where to start. I've given up and just put the modem on first