No images in IE

Discussion in 'Windows Desktop Systems' started by PlagueWielder, Jul 17, 2003.

  1. Hey

    My dads laptop has a problem with showing images in IE. He has windows 98 SE. I removed all the spyware and checked for viruses but still no images.
    I tried a lot of websites also so its not just one site's problem.

    The option to show images in IE is checked.

    Any ideas?


    Thanks
     
  2. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    You running a firewall/ad-blocker with over sensitive settings?
    Try clearing the cache, then reconnect to a site that has links to *.jpg's i.e. wallpaper site. Do those images appear when linked to?
     
  3. Ok, I cleared all cookies, history, and files and disabled the pop up stopper and still nothing.

    I have a router with a firewall but it doesnt affect the rest of my computers so its not it.

    Anything else?
     
  4. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    You not running a software firewall anywhere?
    Did you manage to open a web page that is exclusively an image
    i.e. a page that has nothing else except the jpeg to display?
     
  5. No, I only use my router.. its pretty good by itself.

    I opened several websites with images and none of them showed.. just a bunch of red X's.
     
  6. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    Ahhh I see. Thought it might have been a similar problem to this

    Can you open files locally in your browser?
    Just drag and drop a jpg on an open i.e. window.

    BTW what is the current default application assignment for *.jpg files on that PC?
    You can check in the file association window
     
  7. Both bmps and jpgs work when I open them in IE and the default program for pictutes is Ulead Impact or something like that.
     
  8. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    If they open locally then something is filtering the web-based images. :eek: :confused:

    Have you/he uninstalled any sort of download management program (i.e. download manager/fesh download/download butler/get that etc.) that could have been set to capture clicks in I.E.?
    it may have had a bad uninstallation routine and the registry is still referencing it as the place to send downloaded images.?
     
  9. Sparsely

    Sparsely Guest

    Probably not the problem, but worth checking...
    In Internet Explorer go to Tools > Internet Options > 'Advanced' tab > scroll down to
    the 'Multimedia' section, and verify that the 'Show Pictures' option is marked.
     
  10. I already said that I tried that.

    Anyway, I installed IE 6 cause I couldnt find a solution and everything is fine now. Thanks
     
  11. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    All's well that ends well :)