No icons on desktop--> problem! plz help!

Discussion in 'Desktop Customisation' started by Advena, Oct 28, 2003.

  1. Advena

    Advena Guest

    hmmm.... the story....

    i`ve searched the net for many days to remove my last icon on the desktop (recycle bin:mad: ) and when i finally found how to remove that sh** of my desktop, what u think happend?

    all my active desktop/wallpaper disapeared, what was left, was only the colour of my windows theme!

    its just when i remove all the icons from the desktop, with them wallpaper and the active desktop disapears too!
    :( :( :(

    Please, can some one help me to remove all the icons, and still have the active desktop working!!!!!!!???

    WTF is going on?!
  2. yoyo

    yoyo _________________

    How did you remove the recycle bin icon?

    The way I would do it - add this registry value

    {645FF040-5081-101B-9F08-00AA002F954E} REG_DWORD 0x00000001


    If any of the above keys (folders) isn't there, create it.

  3. Advena

    Advena Guest

    i tried this :(

    besides its just any icon, there just have to be one icon on the desktop, to see the wallpaper or active desktop? now i have a shortcut on the desktop and every thing works fine, when i delete that last icon (shortcut) from my desktop, wallpaper and active desktop disapear with it too!!!! WTF?

    to be perfectly clear....
    this is my desktop before i delete the last icon

    this is my desktop a second after i have deleted that shortcut...
  4. yoyo

    yoyo _________________

    Could reproduce your problem. No idea why it acts this way.

    You did already try: Right click desktop - Properties - Arrange Icons By .. - uncheck Show Desktop Icons?
  5. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    that worked for me yoyo :)
  6. yoyo

    yoyo _________________

    Hiding the desktop icons completely will make items you store temporarily on your desktop or a newly created text file invisible, too.

    To avoid this another workaround I could think of would be to place an invisible icon on your desktop. Create a shortcut to something, no matter what. Then right clilck Properties - Change Icon - choose a transparent icon (there are several in shell32.dll), click Apply. You can now move this icon to the bottom of the desktop to hide the text behind the taskbar. Or to remove the text change to the General tab and highlight the name of the shortcut and type Alt+255 on the numeric keypad, click OK. With active desktop this will leave you with just a tiny square in the desktop colour.

  7. Advena

    Advena Guest

    OMFG!!!!!! i love u!!! :D :p

    what a stupid i am!!!!?

    i tried "Right click desktop - Properties - Arrange Icons By .. - uncheck Show Desktop Icons"

    (u always miss the obvious things!)

    and woalia! it worked!

    THANKS SO MUCH YOYO!!!!!!! OMG i cant believe this!

    IM ur slave for the rest of my miserable life!