no green channel

Discussion in 'Graphics Cards' started by tzepp@cox.net, Apr 28, 2005.

  1. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    when I connect my 42" plasma tv to my dual-vga g-force 5500 I don't get any green. only red and blue channels.
    everything seems to be set ok and the other monitor displays all colors.
    the cable when connected to another monitor works fine.
    windows recognizes the tv correctly.

    any ideas?
     
  2. Nick

    Nick OSNN Lurker

    Messages:
    147
    Location:
    North West, UK
    It sounds like the connector on the back of the plasma screen is dodgy. Have you got another source you could try showing on the plasma screen on the same connector?

    Also, how are you connecting your plasma screen? Is it a vga connection or TV out or a vga to dvi adapter or something else?

    If you're using an adapter it could be the adapter that's faulty.
     
    tzepp@cox.net likes this.
  3. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    I'm using a 15 pin d-sub cable with a gender changer. Later today I'll try hooking up a laptop to it and see if it looks the same.
     
  4. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    ok
    I connected another computer to the TV and there's still no green.

    This may or may not be a dumb question, but is a 15-pin D-Sub RGB connector different from a 15-pin D-Sub VGA connector and are either of those different from a HD15 connector?

    The only part I haven't been able to test is the gender changer. When I bought the 30' cable I just glanced at the back of the tv and saw pins so I figured that end would need to be female, but I looked at the rs232 instead of the RGB connector. That's why I needed the gender changer.
     
  5. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    This is the cable I'm using

    [​IMG]

    This is the info from my TV manuel
    [​IMG]
    [​IMG]
    [​IMG]

    [​IMG]
     
  6. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    "15-pin D-Sub RGB connector different from a 15-pin D-Sub VGA "

    General Rule:
    If the names are different the parts are different. Google both and look for the wireing diagrams. You can mod your's yourself or buy the right kind.

    WTF I'm feeling benevolent in spite of Perris's stupid oil post....

    Possible you have a mac converter? They wire differently.
    http://www.acl.co.uk/pinouts.htm

    and here is pinout heaven:
    http://www.technick.net/public/code/pinouts.php
     
    Last edited: Apr 29, 2005
  7. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    I've been googling and asking jeeves.
    From what I've been reading it seems like I'm doing everything correct. I can play games and stuff fine....there's just no green at all. When I go into the color correction, the red and blue are red and blue, but the green is black.
    It just seems like I'm missing something simple somewhere. I probably just need a checkmark in a box somewhere I'm missing.....that would be an easy answer :laugh:
     
  8. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    You might have a bad adapter. If you have an ohmeter check all the pins listed on that first link I added to my post.
     
    tzepp@cox.net likes this.
  9. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    WOO!!
    Problem solved!!
    Something is wrong with the gender changer. A friend brought over a monitor cable, connected it, and everything worked fine. Now I either need to get a new gender changer or buy a new 30' cable with the right ends. I'll prolly try the cheap option first

    Thanks for your help guys!
     
  10. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Id go for the cable, less stufff to go wrong.
     
  11. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    most people would, but I'll go for the $4 option before the $30 option cause I'm poor:)
     
  12. champ2005

    champ2005 | xs |

    Messages:
    238
    Location:
    Sydney, Australia
    ... but you can still afford a 42" plasma :suprised:
     
  13. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    I won that from the San Diego FOX6 Couch Potato contest :lick:

    Plus a friend gave me a 60" projection tv when he moved, but that's just for video games :laugh:
     
  14. Lee

    Lee OSNN Proxy

    I would like to know who 'TV manuel' is?

    A Spanish Man that likes to dress up in Womens clothing.
     
  15. tzepp@cox.net

    tzepp@cox.net high

    Messages:
    137
    Location:
    Sandy Eggo
    yea
    I met him in a bar one night when I was stoned and drunk. He writes manuals for plasma televisions :laugh: