no dial up

Discussion in 'Windows Desktop Systems' started by bluzeboy, Aug 10, 2003.

  1. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    i'm trying to get dial up to dial up when i click on the mozilla icon or the Firebird icon ,i've tryed dial whenever network connection is not present. no luck
    any suggestions?


    http://www.sighost.us/members/bluzeboy/Dialup.jpg

    My IE dials up normally
     
  2. Leevoy

    Leevoy Guest

    How about clicking my computer (to open) control Panel Then clicking internet options (to open) the tab click is 'connections', then check 'always dial my default connection'.

    Should work.
     
  3. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    the link i provided showed they are my current settings
    i'm thinking it has something to do with mozillla, as IE dials normally.
     
  4. Leevoy

    Leevoy Guest

    Sorry didn't see your pic, silly me.

    How about you set Mozilla, Firebird or any other browser as 'the default browser' !

    Sure that's what will fix it.
     
  5. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    i have put mozilla as my default no luck

    speedy are'nt you on dialup ,what do you do?