Nfoce 4 and sli LAG

Discussion in 'General Hardware' started by canadian_divx, Feb 23, 2005.

  1. canadian_divx

    canadian_divx Canadian_divx

    ok i just redid my entire sys.
    Asus Nforce 4 SLI mobo
    2x 6600GT 128 MSI
    2gb XMMS mem.
    4x 120 WD SATA.

    and windows XP Pro Legit and activated. all drivers up to date. all windows up to date. even tryed the beta drivers

    its perfectly fine when im in a game it flawless and all but when im in windows and im watching a vid that is more than half the screen and i click on the windows button it is very very choppy video. or when a bubble tool tip comes up or anything its very very choppy. but when i turn off sli it is perfectly fine.

    anyone have this problem or know anything about it??
  2. ming

    ming OSNN Advanced

    no one here has nf4 yet as far as i know.
    if i recall correctly, there were issues regarding sli and different working environments - ie. different games, apps.
    and that you to get around them you had to create different profiles for each game/app to suit your own needs as the default ones may not include the apps you run.
  3. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Houston, Texas
    how is the sli doing in the games?
  4. canadian_divx

    canadian_divx Canadian_divx

    its great there is no game that is under 87 FPS at its highest res, and the highest iv seen it was using any game with open GL, like UO or pacific assult. or UT99 or UT2004. it goes into 124fps and up. at the highest res and the cards dont go past 40C after an hour or playing. i love it. but its just that the 2D enviroments like my desktop are haveing problems. other than that its amazing. oh yea and the other down side is the lack of support for dual monitors when sli is enabled. but that is comming in some new drivers.
  5. ElementalDragon

    ElementalDragon The One and Only

    Lehighton, PA
    would say what kinda CPU do u got in there, since they say SLI depends HEAVILY on the CPU.... but if it's NF4, i highly doubt it can use something that wouldn't let it run well......
  6. canadian_divx

    canadian_divx Canadian_divx

    i have an amd 3500 in there