New Trojan(s) ???

Discussion in 'Windows Desktop Systems' started by Evil Homer, Jan 25, 2006.

  1. Evil Homer

    Evil Homer OSNN Junior Addict

    Messages:
    11
    I ran a Windows Live Safety Center scan on my PC yesterday.
    The scan came up clean.
    I then ran a Housecall 6.5 scan.
    Housecall found Troj_SE.79664 and Troj_SE.79669 on my PC.
    Housecall removed the 2 Trojan's.
    I decided to format and do a fresh install of WinXp Pro on my PC.
    After updating all the driver's and running all Window's Update's I ran Housecall again.
    Housecall found the exact 2 Trojan's again.
    Again, Housecall removed the 2 Trojan's.

    Did a search on the net for these 2 Trojan's and came up empty. (Maybe I'm not searching right or I'm blind.)
    Could these 2 Trojan's be part of the new Ati Catalyst 6.1 driver/software package ?
    Reason I ask is, the only thing I have downloaded in the last month has been the new Catalyst 6.1 driver/software.
    And I run Windows Live Safety Center scan's and Housecall 6.5 once per week just as regular maintenence for my PC.
    Any info about these Trojan's would be great, thx in advance.
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Doing a google search on both only came up with 2 hits, both from other forums of people saying they were found the same way you found yours, which is through Housecall. There isn't any technical information available on those as of yet, I would recommend contacting Trend Micro to see if they have any documentation on it.

    If you want to see if they are part of the driver set, perhaps un-install the drivers, re-install them and then do another scan...
     
  3. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    Alot of people are getting Troj_SE.xxxx - I think they are false positives. Still looking into it. Will get back to you.

    Check this thread out. Same deal, it's some sort of malware that was eventually fixed...

    http://forums.spywareinfo.com/lofiversion/index.php/t63041.html

    I'd suggest taking a look at your HOSTS file - it may give us a clue. See if there are any odd entries in there.

    Navigate to c:\WINNT\drivers\etc and double click on HOSTS - paste what is in there here.
     
    Last edited: Jan 25, 2006
  4. Evil Homer

    Evil Homer OSNN Junior Addict

    Messages:
    11
    I formatted my PC again today just to see if the Trojan's would be back after I did all the Window's updates and driver installs.
    This time i decided to use Ati Catalyst 5.11 driver's as I never had any issues with them.
    I ran Housecall 6.5 and the scan came up clean, no Trojan's this time around.
    No clue if the new Ati Catalyst 6.1 driver's/software was the cause or not.
    I'm gonna keep testing and also try to find out more info about these 2 Trojan's.
     
  5. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    As mastershakes hinted at, I have a feeling they are false positives. You may want to install version 6.1 for the drivers, do a scan, and then check with both Housecall and ATI. Let us know what pops up.
     
  6. Evil Homer

    Evil Homer OSNN Junior Addict

    Messages:
    11
    Well more testing done.
    Decided to un-install the Ati Catalyst 5.11 driver's again.
    I did a Housecall 6.5 scan before i removed the driver's.
    With the Ati 5.11 driver's Housecall scan was clean.
    I then un-installed the Ati 5.11 driver's.
    Installed the new Ati 6.1 driver's and rebooted.
    Ran Housecall and the scan came up with Troj_SE.79664 and Troj_SE.79669 again.
    No clue what's going on with these new Ati driver's but I'm gonna let Ati know and see what info they can give me.