New Nero Issues...Anyone Else??

Discussion in 'Windows Desktop Systems' started by SessedOut, May 6, 2002.

  1. SessedOut

    SessedOut Guest

    I'm not exactly sure why this happens, but it seems the only version of Nero I can use and successfully burn with is 5.5.6.4. I was wondering if anyone else has this problem or something similar? I've tried every version since 5.5.6.4 and basically my burner just goes idle at about 20% every single time. But when I downgraded to 5.5.6.4 it burned perfectly.

    This is really a pain in the ass cuz it is very hard to find archives of older Nero for download...and my damn CD-RW that I had it on got erased. If anyone has any suggestions or can help, I would appreciate it!

    Thanks.
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Hmm I had a friend who had that problem before, he updated his CD drives firmware and went away, so you might check to see if there are any firmware updates for your drive. Other then that no clue I haven't ever had a problem with Nero, sorry man.
     
  3. pc_tek

    pc_tek Guest

    chances are that the standard upgrades NERO is doing is just updating the program so that they have more CDRW drive support. I agree with 'Q' that a firmware flash will probably fix it, but as you probably already know, whenever you flash anything you always run that slight risk of making a paperweight.

    I personally wouldnt worry about until they get a new version... like 6.0 and see if it works. As the old saying goes "if it aint broke dont fix it".

    Just my 2 cents!