New Install help/SM Bus Controller

Discussion in 'General Hardware' started by One Armed Bandit, Jan 14, 2004.

  1. One Armed Bandit

    One Armed Bandit OSNN Junior Addict

    I just installed a new Asus P4800 Deluxe mobo. All Drivers in Device Manager are correct and everything is running smooth except my SM Bus Controller.

    First question - what the heck is this> I would assume it has to do with my front side bus, but am not sure...

    Second question - how do I install the correct driver for this? Someone told me it is located on the OS install disc (Win XP Pro) so I tried to update the driver by steering it toward the install disc. It searched and searched and finally came back with a negative response.

    Third question - what are the implications of not having this driver updated. As far as I can see I have no probs. Computer is fast as heck and I am running HT and have my FSB set to 800 mhz.

  2. Alucard

    Alucard Let the show begin...

    You need to install The Intel Inf drivers for your chipset . You can get them at or the disk that came with your mobo . They are needed for the correct fuctioning of AGP/PCI/USB devices .

    I hadn't installed them too when i first built my system and my USB ports where not fuctioning correctly , i only had basic USB support (not hi-speed) . After i installed this driver everything was ok and i had no more exclamation marks in the device manager
  3. One Armed Bandit

    One Armed Bandit OSNN Junior Addict

    your suggestion worked beautifully. Thank you.