networking xp to xp

Discussion in 'Windows Desktop Systems' started by polyprop, Apr 28, 2002.

  1. polyprop

    polyprop Guest

    can any body help me net work xp to xp i CAN'T do it AAAAAHHHHHH,ive put in my own ip address 192.168.0.1,xxx.xxx.0.2 do i have to fill the default gateway as well and the dns server if so what numbers do i put in,i tryed pinging but it did not work.
     
  2. Tech-1

    Tech-1 Guest

    yes, you have to list the default gateway...try using 255.255.255.0 ...
    the DNS server you can list as your main server 192.168.0.1
    Try that and see if it works,

    What kind of network is it? Two compters on a x-over or hub?
     
  3. polyprop

    polyprop Guest

    connected with cat5 cross over cable
     
  4. Tech-1

    Tech-1 Guest

    cool same as me.... did u try the above?
     
  5. polyprop

    polyprop Guest

    no luck m8
     
  6. Tech-1

    Tech-1 Guest

    have u treid to use the home networking wizard with xp?
     
  7. dejav00

    dejav00 Guest

    ...

    What protocols are you using?

    Also, do you know if the cable works?

    It might have been damaged somehow.
     
  8. polyprop

    polyprop Guest

    i've used the wizard no luck,i am using tcp/ip,everything worked fine on my windows 98 setup,its a nightmare
     
  9. dejav00

    dejav00 Guest

    ...

    Are the indicator lights on your NIC's on?
     
  10. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    Having a similar problem but the difference is that i see the other computer ( not allways by ping ) but not in chat ( ICHAT ) . I must specify that i use the same protocol for internet too ( TCP/IP ) .
    Anyone have a ideea what causes this ? :(
     
  11. dejav00

    dejav00 Guest

    ...

    If your talking about online chat, it is because your PC's are sharing one IP address, so their not going to list themselves twice. I don't know what ICHAT is...
     
  12. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    No , i mean on a local network with a neighbour . We use as chat ICHAT , the only one we found that worked xp to xp ( & netmeeting sure ) . I see him in view network computers but in ICHAT not ! but the real dogg is that he can ... interesting but we cannot repair this .. any help ? :rolleyes:
     
  13. Tech-1

    Tech-1 Guest

    polyprop: if the cable seems to be good and the lights are on.....
    try rebooting both machines......then run IPCONFIG on each and post results..
     
  14. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    Cable it's ok , i've tried also ping , works , also i can see him on my network places but not in chat ... i'll have nightmares with this :confused:
     
  15. TheBlueRaja

    TheBlueRaja BR to Some

    Messages:
    766
    Location:
    Fawkirk!
    Check that your built in XP firewall aint doing anything it shouldnt. Its in the advanced tab of your Network settings. Thats caught me out a few times.

    Disable it and see it your connection works, then start enabling parts of it and see when it starts to fail again.
     
  16. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    Yes , it's enabled . Can u tell me some tweaks to set it ? But i don't thing this is the cause , i've disabled it and no luck .
     
  17. TheBlueRaja

    TheBlueRaja BR to Some

    Messages:
    766
    Location:
    Fawkirk!
    I dont know of any "Tweaks" as such for the Firewall. Make sure that this is the problem first though. Just simply disable it. Then see if your program works.

    If it does then you know where your problem is.

    I would then re-enable the Firewall, and click on the setting button at the bottom of the screen.

    Uncheck everything. And start systematically enabling each box one at a time. When your program stops working, then you'll know whats casuing it to die.

    What you do then is up 2 u.....
     
  18. TheBlueRaja

    TheBlueRaja BR to Some

    Messages:
    766
    Location:
    Fawkirk!
    Oh - i should have also said that you should make sure you applied it, when you diabled your firewall.

    If its not that then im afraid i dunno...
     
  19. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    No luck , i quess i must install again network but it's ok if i use the same protocols as internet ( TCP / IP ) , maybe this is the problem
    ( i've forgot to tell you , uff , what programs to stop working ? )