Networking woes...

Discussion in 'Windows Desktop Systems' started by JeremyT, Mar 4, 2002.

  1. JeremyT

    JeremyT Guest

    I have 2 computers networked together. Both are running WinXP Pro. My main computer is a pIII800 with 128 mb sdram. The other is a pIII 1 ghz with 128 mb sdram. I use 2 ASOUND ethernet cards and use a 16' ft section of cable.

    I set the network speed to 10mbps (not auto detect) with full duplex enabled (not auto detect).

    I use them to share my ISP connection, to play games and to share files.

    The Problem: I can share my ISP just fine, albeit it connects by itself sometimes. I SEEM to be able to play games fine, only Unreal Tournament so far. BUT, anytime I try to view the other computers files from my main computer it not only takes a long time to open a folder, but once in I can do nothing with the files. Either Explorer will quit responding or it will say that it cannot find the remote drive anymore. I have been able to move files from my computer to the 2nd one, but only twice so far.

    When I try to view my main computers files from the 2nd computer, it won't even open up my folders at all. The same cannot connect to remove files/folders etc... Sometimes the maching will even lock up so I need to reboot or BSoD...

    Yes, I am pretty confident I have all the permissions and folders/drives shared correctly. I have no firewall, not even for my ISP. I removed the registry setting as told here: to speed up folder browsing... Hell, I even pulled out the Network cards and put them back in to make sure there wasn't a hair stuck in the PCI slot or something...

    If you need to know anything else, I check the forums a lot and will post reply...


  2. JJB6486

    JJB6486 Retired Mod Political User

    West Lafayette, IN, USA
    I would not mnaually set the speed and duplex mode. If your hub/switch/other card does not support it you will not get connectivity. I would reset both cards to auto-detect. If the other card supports 100mbit/full it will set it as so. If it in fact does not, it will match them both up for optimum speed.

  3. JeremyT

    JeremyT Guest


    I set the speed and duplex mode back to auto. I had them there before however and had the same problems. When I try to repair the connection from the 2nd computer I get these 2 errors:

    "The following steps of the repair operation failed:
    Purging and reloading the remote cache net table of netBT.
    Sending name and release packets to WINS and then starting refresh."