Networking problems cant work out why

Discussion in 'Windows Desktop Systems' started by Big Guns, Dec 18, 2001.

  1. Big Guns

    Big Guns Guest

    Hi, I am having a few network problems.

    I have 4 pc on this network all running windows Xp pro.

    Sever ip:
    Pc 1: 192.168.0.
    Pc 2:
    Pc 3:

    I just gave them random numbers so there is no chase of a cross over of ip.

    All computers can ping each other and have 10/100mb nic 3com or Genius with a hypertec 100mb hub 24 port (is said that they are made with the same chip set as 3com).

    The sever has got ICS enable on its connections and Norton firewall is configured, and I have turned off windows xp firewall. Yet when I found out there is something wrong with the network computer IE 6 couldn’t find a webpage, yet they were downloading for morphues fine, I did a line check :

    and it failed that, I can’t understand why, and then I did a different line check :

    and failed that. I check and redone the test I’m still getting the same.

    Now I can do everything fine, just the networked computers IE wont load webpages. Microsoft Message service connects fine with no problem, but any type of game wont fine an internet connection.

    I have looked over all of the setting in IE and they are all fine. I have done ICS before with no problems, in fact the same setup as this, apart from Sever running win xp and Pc 1-3 running 98/2000 with a isdn line. Currently I am using ADSL.
  2. beatlesdb

    beatlesdb Guest

    I had a similar problme using Zone Alarm Pro - I did not look into it further and in the end I have switch back to using the inbuilt Firewall. The problem I had with Zone Alarm di not go away until I did a re-boot without it starting up with windows.

    You may need to do some checking to see what ports the Internet conncetion requires open.

    I also sugest switching the other computers to DHCP for the IP and using the Host PC as the DNS.
  3. `Brian

    `Brian Guest

    i agree with beatlesdb, also in internet explorer under internet options make sure you have automatic proxy detect checked off.
  4. Big Guns

    Big Guns Guest

    i have check over it and it was off. any other ideas?