networking between xp and 98

Discussion in 'Windows Desktop Systems' started by PHiSHnz, Jun 15, 2002.

  1. PHiSHnz

    PHiSHnz Guest

    i installed the cards on each of the computers.. and i got the right cable.. one that will plug straight from pc to pc....
    that went fiene.. light comes on saying good connection
    then i run network config wizard on xp that goes normal i guess
    make the disk, install the network stuff on other pc (win 98)
    that went fine.. reboot, it set up some stuff.. but i can not see each of the computers.. win 98 one sees itself... but not xp one

    the workgroup names are the same (MSHOME) and the pc names are different..

    i'm sure it should work
    any suggestions plz?
    otherwise i'll take cards back and buy sumthing else :p

    :)
     
  2. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    I don't believe the machines have IP addresses, which is needed to communicate. You will need to manually assign IP addresses to each machine.
     
  3. PHiSHnz

    PHiSHnz Guest

    just any ip?
    i put in one... is said invalid.. (taken off the guide on this forum)
     
  4. PHiSHnz

    PHiSHnz Guest

    ok i put in the ips..
    98 had to reboot..
    then when it loaded.. xp said
    "Windows - System Error
    There is an IP address conflict with another system on the network"
    i thought you said the ips had to be the same
    what's this mean?
     
  5. BigPete

    BigPete OSNN Sexual Deviant

    Messages:
    69
    Go to one computer and use the ip address 192.168.0.1 and go to the other computer and put the ip address 192.168.0.2. Use 255.255.255.0 for the Subnet Mask on both of the computers. Also, you need to make sure that you have file and printer sharing added into the Win98 machines networking properties.
     
  6. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    I never said the IPs are supposed to be the same. They are supposed to be different. They can not be the same. You can not just assign any IP address to a machine. Here is the best thing to do.

    Go to your local computer store and by a device called a "Hub" or a device called a "Switch" in the computer networking section (the hubs will be about $10-20 cheaper). Then, buy some regular cat 5 UTP cable (RJ45). Plug one port on the hub or switch to one computer and plug another port on the hub or switch to the other computer. Then on the Windows XP machine, run the Wizard program again, specifying that it is directly connected to the Internet. Then on the other computer, run the wizard specifying that it connects to the gateway via another computer. That's all you will need to do.

    You can try that last step with your existing setup before you go out and buy a hub or switch.
     
  7. PHiSHnz

    PHiSHnz Guest

    ok
    i tried dif ips... didn't work
    so i'm gonna go get a hub
    and u said it would be $20 cheaper maybe?
    so that means i don't need the network cards?
     
  8. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    You still need the network cards. You are just going to plug them into something different.
     
  9. PHiSHnz

    PHiSHnz Guest

    o
    hubs cheaper than switches
    hey.. if you're on now.. plz talk to me on MSN
    phishnz@hotmail.com
     
  10. notoes

    notoes Guest

    Make Sure you have all ur protocols installed:
    NetBeUI
    IPX/SPX
    TCP/IP


    and that they are all bound to your nic

    Just a tip that I learned back in the old 98 days..why not upgrade to xp?
     
  11. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Just TCP/IP will do nicely.
     
  12. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    The problem has been fixed. I worked with the guy to get things going. He was having a problem with the settings he was choosing with the Wizard. It is working now.
     
  13. PHiSHnz

    PHiSHnz Guest

    lol erm yea :)
    thanks reg
    but after i restarted.. nothing worked again :p
    ohw el
    i wont bother you till i get the switch :)

    so that'll be a like a week or two :p
    heh.. it sucks living in the country!

    you were great the other night
    thanks heaps