Network Connection Tweaks?

Discussion in 'Windows Desktop Systems' started by ~2C~, Jun 21, 2003.

  1. ~2C~

    ~2C~ Guest

    Well, I'm getting really annoyed wiht this. When I turn on my system or restart, when everythign is done and loaded, and when I click on my DSL internet connection (which I use through XP's connection thingymajig) it stalls for a minute or two if I click insanely at it. I can use the rest of the system and play a game as I wait but I can't get onto the net until XP's network thing has finished.

    ANy tweakws out there that will fix this?:eek:
     
  2. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,333
    Location:
    new york
    tools, internet options, conections, lan

    uncheck everything
     
  3. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,333
    Location:
    new york
    oh man, I just saw this is your first post

    welcome to this board ~2C~

    stick around...if my suggstion doesn't help, someone elses will
     
  4. ~2C~

    ~2C~ Guest

    It didn't help, because everything was already unchecked.

    It's DSL so I have to double click my connection icon .. but it waits a minute or two before it loads.
     
  5. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    Well for me, using SBC DSL (PPPoe) I had a similiar wait. Turns out each time I rebooted, XP would assign an IP for the NIC (it was always the same one). Try run-> command-> ipconfig and jot down the NIC IP and subnet address. Then go into LAN properties tcp/ip, properties and enter these and tick 'Use the following Ip address' (you can ignore the rest). Cut my log in time to seconds. (see attachment)
     
  6. Un4gIvEn1

    Un4gIvEn1 Moderator

    Messages:
    1,084
    I have covad services at home. I have a router that controls the PPPoe so I never have to connect. I also have a static IP address. It makes life so much easier.
     
  7. zyfos

    zyfos Resurrected

    Messages:
    236
    Not sure how much this would help, but try this out.
    Open Windows Explorer -> Tools -> Folder Options -> View tab -> uncheck Automatically search for network folders and printers.
     
  8. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    I had the same problem. Right click on My Computer then click on manage. When that opens click on services and applications then services. Scroll down almost to the bottom and you will see Workstation. Disable it and that will fix your problem.

    Dwayne
     
  9. jonifen

    jonifen pffff...

    Messages:
    705
    That would work, but if you share files/printers then disabling "workstation" service would block the ability to share those files and printers.

    I've seen a similar problem quite often, and setting the IP to a static one seems to fix the problem more often than not (I usually use something in the range of 192.168.1.x - just incase it needs to go on a network at some stage - in particular my network lol). Of course though, if you dont have a network card, then you're not as likely to be sharing files and printers so disabling workstation service would be best option.