Network Card Device Driver Problem w/new MB

Discussion in 'Windows Desktop Systems' started by laajr, Apr 3, 2002.

  1. laajr

    laajr Guest

    I've been running a Linksys phoneline network (HPN200 cards) the past 2 months under XP. I recently flashed the MB and due to a problem with the flash pgm, the MB rom was flashed in the wrong memory location making the MB useless. Well, I obtained a new MB and on initial boot, the the Linksys card is seen. However, soon after, a hardware failure msg appears saying that the card has a problem and will not run. Looking in device mgr, I see that the Linksys network card is not running and has an error code 10.

    I uninstalled and reinstalled the device driver several times, reseated the card, changed the PCI slot of the card, tried a different driver, manually set the IRQ in the bios, all to no avail....I then called Linksys and they said they had no idea what the problem was..., though they doubted it was the card.

    Everthing else in my system functions properly. Any ideas on what may be causing this problem? Prior to changing the MB, the Linksys card functioned perfectly. I'm at a loss on what may have changed to cause this.

    Any assistance is appreciated!

    Thanks
    Loren
     
  2. max

    max Guest

    issues like that drive me nuts, youve done all the right things

    I would send the Linksys card back - faulty

    or try it in another machine
     
  3. laajr

    laajr Guest

    Well, I called Linksys back again and spoke with a different tech. He couldn't explain the failure mode I was seeing nor was there any XP problems he was aware of. Suggested that they should replace the board. Should have the new board in a couple days. I'll post once I install the new board......

    Thanks for the response.

    Loren
     
  4. DeepBlade

    DeepBlade Guest

    yes, those problems drive me NUTZ!!! too
    thankfully, those days are over for me... for the last.... 2 or 3 years, i haven't had hardware problems.

    but i would suggest:
    yes, try it on a different system first, and see if u get the same problem.
     
  5. laajr

    laajr Guest

    Received a new board today and installed. The good news is that the driver loaded properly and everything looks fine under device mgr. The bad news is that I now see an 'x' over the network icon in the sys tray with a "a network cable is unplugged" error msg.

    IPconfig does not show an IP address for this card and says "media disconnected". I can ping the local loopback address (127.0.0.1). Pinging the IP address of the card shows timeouts. I verified under the TCP/IP settings that I do in fact have an IP address set for the LAN.

    Any ideas?

    Thanks

    Loren
     
  6. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    I really think you need a new Linksys card and that is your problem.
     
  7. laajr

    laajr Guest

    The card that is having the current problem is the new card I just received. I would think that the odds of having 2 cards fail is high.....but who knows?

    Loren
     
  8. cableman_xp

    cableman_xp Guest

    This is one of those things that waste a lot of that "quality time" you could spend with your PC ;)

    My little helping attempt:

    Have you tried switching cards between your comps on your network (I assume you have 2 or more comps connected) ?!
    I don't know much about phoneline networks, but is it possible to reset the network HW (ie. a modem) if it got messed up ???

    Hope you solve this nagging thing :)


    Rgds