Network cable unplugged/Unknown Internet Connection Sharing = LAN instability

Discussion in 'General Hardware' started by AllWeatherGal, Aug 1, 2008.

  1. AllWeatherGal

    AllWeatherGal Not Just for Fair Weather Political User Folding Team

    SF Bay Area
    Network cable unplugged ; Nevermind I fixed it!

    Yay me :)

    Installed updated driver for device and voila ... all the badness I had created was wiped away.

    Drivers: needed for personality problems, too.


    So, here's the story ... Trying to burn a DVD directly from Adobe Premiere, I kept seeing "device not ready". I searched and found "Things & Software to avoid when authoring DVD" BJMoose - 06:21am Jul 2, 2004 Pacific [from a post by Neil Wilkes - last edited July 27, 2004].

    I followed those instructions but still wasn't able to change the DVD recognition.

    I also followed instructions to "organize" my Programs menu generously provided in the Windows application section here.

    And then my local area network connection stopped working. The icon message says A network cable is unplugged, but I know that's a not-very accurate message. I can't find any remedies. I walked around and checked all connections. As you know, that didn't work.

    I "rolled back" (forgot the word) to the settings of the previous day to undo the changes I made, pushed and clicked a few things, rebooted a few times, and voila ... a second connection appeared and I was good to go. Mysterious. But working. Naturally being an amateur user I was satisfied.

    But now it's happened again. I was using Yahoo Chat, had two Firefox browsers open ... including a youtube song by the Scorps (not that it matters), and suddenly it all went quiet.

    I have tried to create a second local area network with the wizard and see that I'm using "Unknown Internet Connection Sharing". Or not. *sigh*

    And I can burn a CD, but not a DVD. Grrr ... is it possible I did this all for naught since the DVD-ROM is only a reader not a player? Bah.

    TIA for your assistance with the LAN issue.
    Last edited: Aug 2, 2008