Nero (Latest Version) and ISO's

Discussion in 'Windows Desktop Systems' started by madmatt, Jan 3, 2007.

  1. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Does anyone else have a problem creating CD's from ISO's? It seems every CD I create from an ISO is a bust. If I create the CD from the files that I extracted from the ISO (using WinRAR) it works perfectly.

    I've read that Nero has (and has had) a problem with ISO's.

    Can anyone verify that it is not just me?
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,933
    Location:
    Seattle
    I have not had this problem with ISO or BIN files.

    Are you burning them with Track-at-Once or Disc-at-Once?

    I always use Disc-at-Once as I have had problems in the past if using Track-at-Once.

    Log show anything?
     
    madmatt likes this.
  3. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    I will try "Disc-at-Once" (I've been using "Track-at-Once"). Thank you AZ.

    EDIT:
    AZ, that worked perfectly. Thank you, again.
     
    Last edited: Jan 3, 2007
  4. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    you could give imgburn a try http://www.imgburn.com/ - nero can be a right royal pain at times and that tool has never given me any problems, from the creator of dvd decrypter, and it has a long list of features
     
  5. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    I am not looking for alternatives. Thank you.
     
  6. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,933
    Location:
    Seattle
    Madmatt - Glad I could help and that it worked out for you.