Nero in Windows XP

Discussion in 'Windows Desktop Systems' started by cnakeitaro, Jun 29, 2002.

  1. cnakeitaro

    cnakeitaro Guest

    This is my first time using this forum so I hope you guys can help me. I use an Acer CRW1832A CD-RW Drive. It burns at 10x8x32. Now this is an error I only have in Windows XP. Everytime I try and burn a CD I get a message saying to insert blank media into the drive. I do have blank media in the drive at the time and have tried different brands of CD-R's to see if I get the same message and I do. Anyone know what the problem might be. I also get this error using Easy CD Creator 5 Platinum and the integrated burning software inside windows. Thanks for your help. BTW, I am attaching a pic of the error.

    cnakeitaro
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Update your IDE drivers (4in1's or equivelent), and see if your drive has any XP specific firmware updates. Make sure the drive is jumpered correctly and that it's set to the proper mode (Dma if possible).

    Second stage troubleshooting: See if there are any bios updates for your motherboard.

    Oh, and make sure you have all the windows updates installed before you do any of the above.
     
  3. cnakeitaro

    cnakeitaro Guest

    Thanks for the input. I need to throw something else out on the table. I guess I was too quick to get this thing fixed without fully exploring the problem. I have just noticed that no disk can be read with my burner drive. Its recognized as a device, but when I try and open a CD in it, all I get is a blank space as if it was an empty CD.
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Try other cd's and see what you see. I think I'd look into the firmware update first if I were you... if one is available it can be applied right from Windows and you'll should be able to tell right away if it helped.
     
  5. cnakeitaro

    cnakeitaro Guest

    I have already installed firmware and let windows reinstall the drivers for the device. I just don't get it. I only get this in Windows XP. I am including a pic of what the drive contents screen looks like when it had a regular CD in, this was my StarCraft CD. Its just real important that I get this fixed cause I like Windows XP and don't want to loose it. I downgraded because of burning issues before, but not this one. I have tried other CD Brands.
     
  6. Lonman

    Lonman Bleh!

    Messages:
    2,642
    If you've updated your ide drivers and then flashed your bios and still no joy. Go in your case and reconfigure how it's hooked up... change it to slave... put it on the other channel as master, then slave... experiment around. If that doesn't work then you may need to install some mini-port drivers BUT only as a last resort because they can cause more harm then good if you really don't need them.

    What motherboard do you have?
     
  7. i found:
    ez cd creator- need 5.0 then xp patch to see drives correctly (then can update to 5.02 if like)

    nero- need 5.5.7.2 or better to work correctly on xp

    and there is a cd/r codec patch somewhere i've seen for xp for the os to burn directly (not sure where it is and never used it but have seen it)


    is it a new drive? if all else fails maybe the drives bad and not working correctly or a bad ide cable
     
  8. i found:
    ez cd creator- need 5.0 then xp patch to see drives correctly (then can update to 5.02 if like)

    nero- need 5.5.7.2 or better to work correctly on xp

    and there is a cd/r codec patch somewhere i've seen for xp for the os to burn directly (not sure where it is and never used it but have seen it)


    is it a new drive? if all else fails maybe the drives bad and not working correctly
     
  9. iowaboy

    iowaboy old person

    Messages:
    118
    Location:
    Iowa, USA
    I had the same cdrw in my other computer that did that after installing xp on it. I can't say that it was the xp disk that caused the problem but the fix was to take a cd rom cleaning disk and run throught it a couple of times. Then it worked after that. I figured somewhere I must have used a cd that may have had some dust specks on and they came off on the laser eye. Hope this helps.
     
  10. mgargan1

    mgargan1 Guest

    i have a similar problem... I had Easy CD creator, but I just got a new CD burner.. the TDK VeloCD with 40x write... anyway, it needs to run on Nero, but for some reason, it will not install... so I went to the website, and downloaded the right version for XP, but then it says to insert the serial number inorder to work... but when I put the serial number in, It "okay" button is still ghosted, and I can't do anything... any ideas?
     
  11. Daedalus

    Daedalus Guest

    Might need to stop the IMAPI CD-Burning COM Service in XP as Nero has a hard time accessing the CDRW when windows XP is running it's native CD Buring system.

    goto your 'Services' section and look for IMAPI CD-Burning COM Service, double click it and choose the Startup type as 'Disabled', then reboot (or click on the 'stop' button), and give Nero a try again, it should also allow you to access the CDRW drive as a standard CD drive. good luck..

    (see attached image)