Nero burns darn slow...

Discussion in 'Windows Desktop Systems' started by Syedur, Dec 25, 2001.

  1. Syedur

    Syedur OSNN Addict

    Messages:
    84
    Hey people...
    I have something so say, see if you guys know anything about this matter....
    I have around 384 MB RAM... as for now (currently with few applications running) I have around 250 MB free. But when I try to burn cds with Nero 5.5 around 12x, my computer clocks up... I can't really do anything, cause it slows down really bad. It used to happen around 16x before, so I burnt around 12x, now I can't even do that anymore and do something else in the computer. Also I have done the NERO tweak from you guys, that didn't help I think. I have a TDK 24x/10x/40x burnner, and I burn in 16x TDK CD-Rs usually...

    Thanks for any help on how to speed this process up.
     
  2. Santamanne

    Santamanne Guest

    Don't know does it help, but is DMA-mode enabled?

    -Sand-
     
  3. Syedur

    Syedur OSNN Addict

    Messages:
    84
    DMA-mode????
     
  4. stapler101

    stapler101 Guest

    DMA direct memory access .
    In system properties/hardware/device manager/ide controller/primary controller/advanced properties/dma if available.
    Also set the same in secondary ide controller if your rom or burner are on that channel.
    Both your rom and burner must be dma compatable and your bios must support dma.
     
  5. Syedur

    Syedur OSNN Addict

    Messages:
    84
    Yes, it is enable...
     
  6. pntgrd

    pntgrd Guest

    There could be three things causing problems with Nero and you need to do all three to get Nero working at it's best.
    1. Update the ASPI layer (file is available on this site)
    2. Disable the built-in burning stuff in XP, Control Panel/Administrative Tools/Services. Scroll down to IMAPI cd-burning Com Service. Right click and choose disable
    3. Get the updated "wnaspi32.dll" from Ahead Software/Nero site. Install to the Nero directory.

    This should solve your problem.
     
  7. makriVAG

    makriVAG Guest

    Syedur ,
    Check the above things and also check about the on the fly burning option if you get a popup that says that you have to set your CD-Rom and CD-RW drives to different IDE cables.
    E.G CD-RW Primary Slave and CD-Rom Secondary Master or Slave, depends of how many HDs you've got.

    I hope this helps ;)

    LaterZzz
     
  8. Syedur

    Syedur OSNN Addict

    Messages:
    84
    Thanks for all of guys inputs....

    I have tried various random things.... almost all of the things you guys said...

    But still no luck... next time I will try to burn at 16x to see the result... but so far, no good...

    I just think something is wrong with my computer... altho because I installed Roxio EasyCD 5.0 and it burns at the same speed but still slows down my computer a little while burnning...

    Thanks again.
     
  9. wilensky

    wilensky Guest

    Did you install it in the demo mode or registered mode? My recollection is that in the demo mode it will only burn at 1X. Maybe that's the problem. Good luck.

    JW
     
  10. Syedur

    Syedur OSNN Addict

    Messages:
    84
    Sorry but I am not offending you...
    your just missing the whole point...

    sorry again... thats not it...