Need to disable WFP in XP Pro - pls help

Discussion in 'Windows Desktop Systems' started by bodie, May 30, 2002.

  1. bodie

    bodie Guest

    Hello All;

    Am trying to install Office 2000 suite from a Network Share onto XP Pro and installation aborts & getting "access denied" because of Windows File Protection (WFP) preventing installation or protecting certain dll's.

    My user Id is already a member of the local administrators group for the machine, but the issue is WFP. Tried to disable it temporarily from MMC console, Services applet, but doesn't seem to be listed in there...

    As soon as it aborts, MSI rolls back the install and I'm back to square one. Any help or suggestions are appreciated.
     
  2. Skwowwy

    Skwowwy Guest

    Try booting in Safe mode with networking on the computer where you want to copy the files to. That way the WFP will be disabled.

    Good luck with it. :)
     
  3. bodie

    bodie Guest

    Unfortunately I've learned that booting in safe mode also disables the MSI Windows installer service, so it's kiind of pointless. Thanks anyway for your reply..
     
  4. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Try logging in as the ACTUAL administrator acct instead of just a acct thats in the admin group...don't ask why it works..it sometimes just does. Also you can download a program called sfc.exe that will clear the dllcache and disable the file checking...i'm not sure if it applies to WFP also but give it a shot.