Need some help with ProSavage KM133 video card

Discussion in 'Graphics Cards' started by darklink1017, Dec 22, 2002.

  1. darklink1017

    darklink1017 Guest

    I have a ProSavage KM133 with the lastest via, video, and amd drivers. Also I have the DirectX 9. Well the problem is that games such as Return To Castle Wolfenstein still run at OK framerates. ( I think RTCW runs at around 25 frames). I'm using powerstrip and I found out that the card is currently set to AGP 4x, and there is a 8x option below it, but it's grey. Is there a way i can set the card to 8x?
     
  2. Burpster

    Burpster Guest

    only if it supports 8X
     
  3. Nick M

    Nick M Moderator

    Messages:
    3,961
    If the option is greyed out, I am pretty sure that it means that it is unavaliable, and you can not use it.
     
  4. darklink1017

    darklink1017 Guest

    Thanks. Also, whenever I set games to 32-bit color mode, the games run very slowly. Here's my specs:

    Diagnostic report - generated on 12/22/2002
    ------------------------------------------------------------------------------
    PowerStrip build - 328
    Windows build - v.5.1.2600.2.Service Pack 1
    DirectX build - v.5.3.0000000.900 built by: DIRECTX
    OpenGL renderer - ProSavage/Twister, v.1.1 2.40.101

    System board
    ------------------------------------------------------------------------------
    CPU speed - 1300 MHz
    Type - VIA
    AGP aperture - 64 MB
    AGP transfer mechanism - DMA
    AGP non-local memory - 58.9 MB
    AGP driving value - 63h (N-ctrl=6, P-ctrl=3)
    AGP revision - 2.00
    AGP transfer rates supported - 1x, 2x, 4x
    Current AGP transfer rate - 4x
    Sideband addressing - hardware support, but currently disabled
    Fast write protocol - (n/a)
    AGP texturing - Enabled

    Graphics card #1
    ------------------------------------------------------------------------------
    Identity - S3 Graphics ProSavage + utilities
    Memory clock - (n/a)
    Engine clock - 153.92 MHz
    IRQ - 11, not shared
    AGP revision - 2.00
    AGP transfer rates supported - 1x, 2x, 4x
    Current AGP transfer rate - 4x
    Sideband addressing - (n/a)
    Display driver - s3gnb.dll, v.6.13.10.1089-13.93.53
    DirectX driver - s3gnb.dll, v.6.13.10.1089-13.93.53
    Attached monitor - hp pavilion mx70 (Hewlett Packard)
    Monitor caps (1) - 1280x1024, 70kHz, 120Hz

    Device enumeration
    ------------------------------------------------------------------------------
    S3 Graphics ProSavage + utilities (8A265333h) - using IRQ11
    AsusTek CPU-to-PCI/AGP bridge (03051106h)
    AsusTek PCI-to-PCI/AGP bridge (83051106h)
    AsusTek PCI-to-ISA bridge (06861106h)
    AsusTek IDE controller (05711106h)
    VIA Universal serial bus (USB) (30381106h) - using IRQ9
    VIA Universal serial bus (USB) (30381106h) - using IRQ9
    AsusTek SMBus (30571106h)
    AsusTek Audio device (30581106h) - using IRQ10
    RISQ Modular Systems Communication device (044E11C1h) - using IRQ18
    AsusTek Ethernet controller (813910ECh)

    OpenGL extensions
    ------------------------------------------------------------------------------
    GL_ARB_multitexture
    GL_ARB_texture_compression
    GL_EXT_texture_compression_s3tc
    GL_ARB_texture_env_combine
    GL_EXT_texture_env_combine
    GL_ARB_texture_env_add
    GL_EXT_abgr
    GL_EXT_bgra
    GL_EXT_clip_volume_hint
    GL_EXT_compiled_vertex_array
    GL_EXT_fog_coord
    GL_EXT_packed_pixels
    GL_EXT_point_parameters
    GL_EXT_paletted_texture
    GL_EXT_separate_specular_color
    GL_EXT_shared_texture_palette
    GL_EXT_stencil_wrap
    GL_EXT_texture_env_add
    GL_EXT_texture_lod_bias
    GL_EXT_vertex_array
    GL_KTX_buffer_region
    GL_S3_s3tc
    GL_SGIS_multitexture
    GL_WIN_swap_hint
     
  5. Burpster

    Burpster Guest

    my guess is that video card doesnt have the jam to run 32bit color...try 16bit color

    or shell out a few sheckles for a more powerful card

    should add that it may well run older games in 32bit color no problem