need help xp pro reinstall

Discussion in 'Windows Desktop Systems' started by PeteyG, Dec 10, 2003.

  1. PeteyG

    PeteyG Guest

    Ok here is my problem. I started haveing random lock ups while using XP pro, the most recent lockup upon restaring computer I only got a blue back ground screen. I tried restaring in safe mode and only get a black screen with safe mode markers in the corners. I do NOT want to reformat and reinstall everything.

    COMP:
    SOYO P4S Dragon ultra
    P4 1.8
    1 gig mushkin ram
    80 gig seagate
    Sound Blaster audigy platinum
    plextor cdrw
    toshiba DVDrom
    GEFORCE 4 ti4400

    every IDE device was running on it own channel

    I had the 80 gig hard drive running on one channel of the built in raid controller. Partitioned as a 71 gig and 8 gig

    I tried installing my old 30gig maxtor and loading windows on that so that I could access the other drive(and remove any data) in place of the plextor drive. During install I disabled the IDE RAID in the bios. Everything works until this point. Upon enabling the raid controller in the bios I get a message of "unmountable boot drive" and it restarts, then come up with screen to select safemode normal etc.

    My questions are as follows.
    1. Can I reintall Winxp on my 80 gig drive without having to reformat?
    2. Any suggestions on how to overcome the unmountable boot device?
    3. Lastly what is the file format and locationb for outlook express and outllook 2000 for emails etc so that I can remove those if I have to reformat,

    I was thinking just keep the controller disabled for now and installing the 80 gig on the same ide ribbon cable as my 30 gig.

    But How do I go about reinstalling XP to the 80 gig drive.

    sorry for the lengthy post.

    Thanks in advance for any help.

    PETE
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    1st, boot from the xp cd, let the cd load, then press R for recovery console

    choose the windows instalation in question (default is 1) and enter the admin password (default is nothing)

    type this command

    chkdsk c: /r

    let it run, then see if you can get back into windows after.
     
  3. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
  4. PeteyG

    PeteyG Guest

    thanks I'll try both tonight when I get home

    Pete
     
  5. PeteyG

    PeteyG Guest

    well bad news acording to seagate diagnostic tools drive is going in for RMA it only shows as a 8 gig drive now and failed testing. luckily it is a 3 year warranty on th drive.
    so no getting data of the drive. partiton table is gone and so is primary partition.

    Pete
     
  6. RogerPhillis

    RogerPhillis Guest

    Your unmountable error is probably due to the need to reinstall the raid driver.
    You might have to go into F6 on booting from XP CD and introduce the driver again from floppy............... from there you can go the repair section and enter chkdsk /r ,(instead of full reinstall) if necessary.
     
  7. PeteyG

    PeteyG Guest

    I did some rewiring in my case put the old 30 gig drive on the IDE raid it boots fine, put 80 gig as slave to 30 gig back on the secondary ide channel, and boots fine, ONLY now XP reports my 80 gig drive that had a 71 gig and 8 gig partitions as a 8.45 gig removeable drive that is not partitioned.

    Using Seagate's online diagnostic tools it was determined that the drive has bad sectors and need to be backed up and sent in for RMA, luckily it only 18 months old and it has a three year warranty. So all of my data that I wanted to back up is GONE.

    Pete
     
  8. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    the NTFS file system leaves about 8gb (10%) of the drive to allow for master file table expansion ;) fyi
    it's by design.
     
  9. PeteyG

    PeteyG Guest

    Never had that happen before. But the rest of the disk is completely unaccessable. SEATOOLS the online seagate diagnostics found over 20 unreadable sectors and stopped testing and told me check warranty status and obtain an RMA.

    AND XP is reporting it as a removeable drive.