Need help with media players

Discussion in 'Windows Desktop Systems' started by XPFooser, Apr 24, 2002.

  1. XPFooser

    XPFooser Guest

    I am having a problem with my media players on my Win XP

    The box came with Creative Player installed and I installed Winamp shortly after I got it.

    Whenever I try to play a Music CD, Creative Player,Winamp and Windows media player all open up. Is there a way to disable two of these devises without uninstalling them, I have searched through the options of them with no luck.

    My goal is to use Winamp exclusively.
  2. npfanz

    npfanz Guest

    That sounds really strange. I'll try to help, but maybe you've tried this already:

    First, open winamp, ctrl+p for preferences, then under setup (at the top) click on file types. Under associated file extensions, make sure WAV is highlighted (I'd recommend highlighting all of them, but thats your choice). Then under all those file types check the Associate with Audio Cds box.

    Ok then go to media player, Tools->Options->File Types Tab. Unclick Cd Audio Track. Click apply, ok.

    Open up creative play center, and (assuming you haven't changed the skin, etc.) on the left click on settings. The PlayCenter tab (should be up to start) has devices listed under left panel and right panel. Find where Audio CD is for you, then uncheck it.

    Last, go to start->control panel->folder options, click on file types tab. Find the extension WAV and make sure under Details for 'WAV': it says Opens with Winamp. If not, click on change and choose winamp. You should be set!!

    Let me know if everything pans out.
  3. XPFooser

    XPFooser Guest

    Thanks for trying but still no luck, I might be stuck with turning two of them off until I,m ready to re-do my hard drive.