mystery DeviceHarddisk1DR1

Discussion in 'General Hardware' started by jjgalvez, Dec 28, 2002.

  1. jjgalvez

    jjgalvez Guest

    mystery \Device\Harddisk1\DR1

    HI all, I am not sure if this is a good place to post this question, so if there is a better place someone please advise.

    I seem to have a mystery devise on my computer which is causing erros in my event log. the error is that

    \Device\Harddisk1\D is not ready, well there is a good reason for this it does not exist! When I run Dmdiag it also reports that there shoud be a \Device\Harddisk1\DR1 but that is can not read it. Where does windows get this information and how do I change it. The computer did have a second drive attached to it at one point, is the leftovers? Anyway any help getting XP to figure out that is is no longer attached and that it should stop looking for it would be great.

  2. Jmtyra

    Jmtyra Guest

    First off, welcome to the, we are glad you joined.

    I am sure another more knowledgeable member will be along shortly. I personally have not had that error but I will look into it for you.

    Enjoy your stay! :)
  3. Jmtyra

    Jmtyra Guest

    Ok, I have looked at some options and all I can suggest is to run Norton Utilities (or some other equivalent) and see if it can find anything wrong. I have fixed quite a few registry errors with NSW 2k3 so it's worth a shot.

    Hope this helps. Thanks! ;)
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    Also try cleaning out the registry of all references of the drive that was removed.
  5. jjgalvez

    jjgalvez Guest

    HI Jmtyra and Hipster Doofus
    Thanks for the info and help, so far I have tried NSW2k (I don't have 2003 yet :( ) as well as manually going trhough the registry looking for the Device. It's not in the Registry, so I am not even sure why windows is even looking for it in the first place. The only place I get to see it (a side from the error log) is with DMDiag so I thought I would append the output of that log so see if anyone has any idea what it means and how to fix it.

    Thanks in advance for any and all help :)