My poll is gone!

Discussion in 'Site Problems & Feedback' started by Glaanieboy, Sep 25, 2002.

  1. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    When I was making a new thread I also ticked the option to post a poll. But when I pressed the Submit New Thread button, I immediately went to the thread I just made, but no poll-options there. I tried to add a poll trough the 'edit'-button, but that can't be done and when I was trying to delete the post, it says I don't have the rights to do that!!! Help me please!
     
  2. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    The thread has been deleted. Try it again and see what happens.
     
  3. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
  4. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
  5. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    ks=x. Looks like math, only saves typing time :D.
     
  6. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    One more idea about polls:
    When you are a poll/thread starter and you view your polls later, you have to vote first to show the results, or click the 'show the results' link. Can you guys add an option to polls so that as a thread starter, you immediately can see the poll-results?