My Mail version 2.0 info Needed

Discussion in 'Windows Desktop Systems' started by sportman10, Oct 2, 2003.

  1. sportman10

    sportman10 Guest

    I have Trillian 2.0 and I have version 1.5 E-Mail plugin I went to put on version 2.0 E-Mail plugin it did not work could you tell me do I have to take out version 1.5 first then put on version 2.0 tell me the steps Thanks
  2. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Haven't used trillian for ages. From memory, there should be a plugins folder where you can delete the relevant plugin files. Doing so will erase plugin settings. Then reinstall with version 2.0.