My Documents opening by default on startup!

Discussion in 'Windows Desktop Systems' started by riscy, May 20, 2002.

  1. riscy

    riscy OSNN Addict

    Messages:
    86
    When I boot up the computer, it gets to the desktop and then the My Documents folder opens fully on the screen. This also happens when I login as a different user.

    So there is a line somewhere telling the computer to open that folder, but where? I looked in msconfig and there is no reference to My Documents.

    Any ideas, ppl?
     
  2. stuy_b

    stuy_b Guest

    check your folder options and that remember last windows posistion.. or words to that effetct is unchecked.

    I'd guess you had that enabled and left my documents open before you did a reboot.

    Also you havnt got any startup programs in the documents menu ave you?. That could cause the window to open .
     
  3. Pyr0

    Pyr0 Guest

    Why trying to fix my problem I tried to open explorer.exe twice and the second time it opens up My Documents. My guess is that some where along the start up programs explorer.exe is opened twice.
     
  4. riscy

    riscy OSNN Addict

    Messages:
    86
    still the same

    Thx stuy_b but all that does is make the folder window smaller (no longer maximised).

    Pyr0, cannot find anything that is opening explorer.exe a second time.

    Any other suggestions? This is starting to p**s me off.
     
  5. Dragon Eye

    Dragon Eye Guest

    I have this problem.

    When i startup SOMETIMES, the ICQ Folder opens up, which after a few times does get a little annoying :confused:
     
  6. andy_rose

    andy_rose Moderator

    Messages:
    1,237
    i remember this used to happen to me too when i was using win me and norton security...when i disabled norton it didnt happen..but on my xp it's working just fine..
     
  7. NuclearSmegma

    NuclearSmegma This Space for Rent

    Messages:
    150
    Location:
    3-Mile Island
    I had the same problem with XP and heard from the Compaq people this was a known issue with Norton Internet Security 2002/Peronal Firewall. It was soething about timing. Symantec has a patch. Unfortunately for me; none of them worked.
     
  8. TuMbRaS

    TuMbRaS Guest

    im also thinking that maybe you downloaded a program to install..and it hasnt quite finished the installation process??? did you download any programs recently in that folder?? also, it might be worth your time to check out your "run once" section within the registry under HKLM as you stated that this is not profile dependent.. a great utility which can use to manage your startup environment can be found Here. its by Mike Lin..a great little freeware proggy...

    i had my msconfig window show up everytime i booted up..and it was beginning to annoy me too. i was trying to figure out why this would happen..and it didnt dawn on me that if i moved it from system tools to my desktop..it would startup maximized every time i booted up.. so i removed it from my desktop..and no problems after that.. see if perhaps you have two copies of My documents on your desktop?? at any rate..the startup utility is extremely handy to have..i use it all the time...you might see an entry there eluding to your My Documents folder... just uncheck the box next to it..or right click the entry and choose delete...

    good luck!!

    ~n:D
     
  9. riscy

    riscy OSNN Addict

    Messages:
    86
    Hi Tumbras

    thx for the suggestion - but no joy - no sign of My Documents in the HKLM - thk it must be a Norton conflict as i have Firewall and NAV - will check the symantec site to see if there is a working patch.

    Otherwise it looks like a reinstall of NAV, and Firewall - again!