My Documents Folder Displays After Login

Discussion in 'Windows Desktop Systems' started by HawkInDBQ, Feb 6, 2002.

  1. HawkInDBQ

    HawkInDBQ Guest

    I'm pretty sure I've seen this discussed in one of the forums here before but can't find it.

    Every time I login to XP (home edition), it displays my desktop and then automatically opens the "My Documents" folder.

    I've poked around inside TweakUI and the Control Panel can't seem to find anything that controls this.

    Can someone please help me...how can I prevent "My Documents" from being opened every time I login to XP?

    Thanks.
     
  2. joe333

    joe333 Guest

    hmmm

    stupid question but did you have that folder open when you logged off or shutdown xp?
     
  3. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    or did you move the folder in to the start up folder...
     
  4. HawkInDBQ

    HawkInDBQ Guest

    Just to be sure, I closed down all tasks before logging off. Logged back in and the My Documents folder still gets opened automatically.

    Looked in all the the startup folders for each user. No My Documents folder found in any of those.

    Think I'm going to try and find an entry in the registry.

    But if anyone else has any ideas, I'd sure like to here them. This isn't that big of a deal, but it is pretty annoying.
     
  5. PJC

    PJC Guest

    Are you using norton internet security 2001 it caused this to happen in ME when set to start automatically

    solution was to start it by putting a shortcut in the start up folder
     
  6. HawkInDBQ

    HawkInDBQ Guest

    Problem Solved!

    It was a mistake I made in editing the registry. I had been playing around with trying to have different users with different shells. I was going about this by setting the valude of HKLM/software/microsoft/windowsNT/currentversion/winlogon/userinit to the name of a batch file I created.

    Unfortunately, I never quite got this working right and when I tried to reset it to its original value of c:\windows\system32\userinit.exe, I ended up with the value of c:\windows\system32\userinit.exe,c:\windows\system32\userinit.exe. It was in there twice!

    I removed the last one, logged off, logged back on and wala...everything is cool again.

    Really appreciate everyone's input on this. Thanks.