"My Computer" problem

Discussion in 'Windows Desktop Systems' started by bass_player03, Feb 21, 2002.

  1. Maybe you guys can help me. I'm not sure if this is the category i should use but maybe you can anyway. I was using my computer and went to my computer i got the Searching for files animation for a good 10 min. It is not an immediate problem but does anyone have any ideas? Thanks
  2. gothic

    gothic LinuXPert

    Cornwall Nr. England
    A couple of things spring to mind. Firstly, you only get that animation when it's trying to find media. If you had a CD in the drive that was not quite up to scratch, and could't be read this would happen, also if your Hard Drive has gone tits up. If your on a network and one of the VM's was down, your machine maybe trying to find it.

    Any of these fit the bill??

    ta ta

  3. Well lets see. I dont believe there was a CD in the drive but if there was i have had some shitty CDs in there before and the only result of that is the cd wont read. I am not on a network and both harddrives are fine. Thanks for you help, i am just afraid that any of the things you mentioned were what i was looking for.........Thanks anyway.........

  4. ghosttown

    ghosttown Guest

    same problem

    It takes 'My Computer' two minutes to open. I'm still waiting for Microsoft to give me a reply. I'll post it here when I get it.
  5. Lukas

    Lukas Real Name No Gimmicks

    idem dito

    had same problem on my old HD

    replaced - problem gone

    attached my old HD to my pc as a slave drive - same problem

    scandisked and derfagged the old drive - problem gone
  6. ghosttown

    ghosttown Guest

    mine is fixed

    here's my chat with Microsoft. (it worked for me)

    1. Click Start->Run
    2. Type "services.msc" in the open box and press enter.
    3. Double click "Windows Image Acquisition (WIA)" on the right panel.
    4. Set the Startup type as Disabled
    5. Click OK and restart your computer

    I was also informed that certain scanners might not work after you do this, but my HP worked just fine. Now "MY Computer" opens instantly.