Multiple wi-fi selection

Discussion in 'Windows Desktop Systems' started by Mainframeguy, May 17, 2004.

  1. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    OK I am in the garden now using my wi-fi (yeah, it IS a real nice day here in the UK!) and the thing is my aerial is in the other side of the house... so I lost signal... that's when I found my naighbours aerial is in the back! :) plus he does happily broadcast his SSID ;) ... so I thought, why not and connected and all is well, his bandwidth is fine :D

    Thing is when I go back into the house now my own network is not shown as ready for connection :confused:

    I have even tried re-adding it, but it seems not to pick it up - any ideas anyone?

    I think I know what I shall do, which is plug in my actual network cable to the machine later - that always seems to sort it. I am just curious as to how I would go abolut it if I really wanted to switch between the two... because inside the house, at the front, his signal drops real low whilst mine becomes excellent!

    Thanks for any advice - and before any mod or anyone jumps on me I have indeed alerted my neighbour to the situation and we are going to talk about it sometime when he has a moment (he's more a noob to networks even than me ;) )
     
  2. Henyman

    Henyman Secret Goat Fetish Political User

    when i go to network properties >> wireless networks it gives me a list of available networks + order to connect? should just have to change that :cool:


    p.s i love wireless in garden as well :d
     
  3. Dublex

    Dublex Quazatron R6 droid

    Messages:
    624
    Location:
    Hertfordshire, UK
    Well the only thing I can think of is that your laptop can only support one particular set of Wi-Fi network settings during a conenction, which could explain why you can't find your network when you go back inside as it will remembers your neighbours settings.

    Plugging your network cable back into your system would cause it to remember your own settings as they are synced to your personal outgoing device.

    Could you try force flushing your IP ettings used for connections say after you have used your neighbours connection? that could work? Also maybe you could find a util/program that will store two sets of network info at once.. which may be able to change as you move between one frequency and another.

    Thats all I can think of for now.. maybe someone more experienced at Wi-Fi can chime in :D

    Edit: Ah Yes, Henymans suggestion is a good idea also :D
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    MY suggestion is cancel your broadband and just use your neighbors since it is working and will represent a cost savings...

    ;)
     
    Mainframeguy likes this.
  5. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    imagine cancelling his BB, and then find out his neighbour sets up encryption and other security measures to stop others hopping on to his connection. :p
     
  6. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Ive found that if I disable boradcast SSID, I would have to tell my laptop manually to connect to my network.
     
  7. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    aha - yes I did disable that as an elementary "security" precaution... but as to telling it manually to connect - surely when I tried "Adding" the connection that was the same as what you do? Or am I missing something? Rep point for you anyway, definitely time you were off the distinguished road!

    [EDIT] have to spread more around before I can do it, sorry! [/EDIT]
     
  8. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Un I think (not on laptop) you right click on the icon in the system tray and go view available networks, highlight ur network and click connect.
     
  9. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    LOL such a cheeky suggestion deserves a BAD rep point :p but they don't exist - so you'll have to have the usual sort since i need to spread them...
     
  10. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    Yes - that worked for me this time... I could have sworn every time I have tried that before my network has not been shown as available - despite tghe best of receptions - but this time it was so shall have to keep trying and see, thanks - you'll get your rep point when I have spread snough