MSN on a router???

Discussion in 'Windows Desktop Systems' started by waggy3eb, Feb 9, 2002.

  1. waggy3eb

    waggy3eb Guest

    How do I get MSN to work with my router? The router is a D-LINK. I'm not great with networking, so any help would be obliged! Thanks a lot!!
     
  2. dotbatman

    dotbatman Guest

    more info

    what exactly is the probem you are having?

    if you are simply unable to connect and/or browse the internet with MSN, you will want to check a couple of things:

    1. TCP/IP properties should be set to automatically obtain IP
    2. The router should be configured to hand out IP's automatically.
    3. Your settings in Internet Explorer/MSN Explorer should be "automatically detect settings".

    Write back if you need more help.
     
  3. waggy3eb

    waggy3eb Guest

    I use @home. All three computers work fine with the internet. All work with aim. But none of them will connect to MSN Mesenager. I don't know how to go aobut setting ports or whatever for the router to allow connection.
     
  4. greensteed

    greensteed Guest

    Strange
    I have two PCs behind a NAT router and can use MSN just fine ) with no special settings or port routing.

    Maybe firewall could cause a problem. (You don't need firewall behind a NAT router).

    Though you can't use voice to PC or tel calls.
     
  5. dotbatman

    dotbatman Guest

    that's weird

    because Messenger should use the same settings as Internet Explorer, which it should automatically detect.

    you shouldn't have to configure port forwarding or anything like that on the router.

    go into Messenger and look under Tools-->Options and select the Connection tab. Is the Proxy Server option checked?

    also, when you attempt to connect with Windows Messenger, what is the error you get?