MSN Messenger question.

Discussion in 'Windows Desktop Systems' started by astro, Dec 10, 2001.

  1. astro

    astro Guest

    I have seen several posts here on how to uninstall MSN messenger, but what I want to do is just stop it from starting when I start outlook express.
    It fires up and if I try to exit, it won't let me because it says OE needs it.
    right now I just Ctrl-Alt-Del it and end task.

    am I missing something really simple here?
     
  2. AmarSingh

    AmarSingh Guest

    in OE go to tools->options.....on the general tab uncheck "automatically log on to windows messenger" and restart OE
     
  3. astro

    astro Guest

    tried that, that just stops it from logging in, still doesn't stop it from loading.
     
  4. AmarSingh

    AmarSingh Guest

    for me it stops it from loading

    try this......open messenger and go to tools->option and click the preferences tab. Uncheck "allow this program to run in the background" I have this checked, but it only loads messenger when i go to www.hotmail.com
     
  5. astro

    astro Guest

    still no change...
     
  6. AmarSingh

    AmarSingh Guest

    something must be wrong.......but i think you're gonna need some regsitry hacking to fix this one. I'll get back to you
     
  7. astro

    astro Guest

    don't know if this helps or not, but I am using winXP pro (corp) and MSN Messnger 4.5 (latest one)
     
  8. AmarSingh

    AmarSingh Guest

    did you do a clean install?
     
  9. astro

    astro Guest

    I think so.... installed this a couple of times on three machines.
    I know that the problem didn't start untill I upgraded to the latest version of messenger.
     
  10. PCPup

    PCPup Guest

    I was haveing problems uninstalling Messenger ( could not actualy ) but this solution solved my problem... I hate when any program that I don't want nor use is constantly in my face... Thanks for the tip.
     
  11. astro

    astro Guest

    it doesn't start at startup, it starts with OE.
    And I DO want to be able to use it when I want to.
    I just don;t wan't it starting everytime I load outlook express.

    the admin tool doesn't give that option.
    this setting only affects it at windows logon, not OE startup.
     
  12. Amergin

    Amergin Guest

    Ok easy way to stop messenger is to goto run and type msconfig. goto the start up tab and unclick msmsgs. then hit ok.. that is how i got rid of it and increased my boot time.
     
  13. astro

    astro Guest

    I say again......

    IT DOES NOT START WIN I BOOT WINDOWS.

    It starts automatically though every time I start Outlook Express and won't let me shut it down as long as OE is running.

    I can shut it down by doing a ctrl-alt-del and selcting it and ending task.

    I don't want it to start with OE, I only want it to start when I want it too, and it would be nice to be able to shut it off without having to do the ctrl-alt-del part.
     
  14. AmarSingh

    AmarSingh Guest

    do you have outlook XP installed somewhere on your system maybe from an office xp install?
     
  15. astro

    astro Guest

    I have installed office XP but did not install Outlook as part of the install as I don't use it.
     
  16. AmarSingh

    AmarSingh Guest

    something is definately wrong

    ok.....im sure youve tried this......but read on

    open messenger with OE closed, got to tools->options and make sure "allow this program to run in the background" is unchecked

    close messenger completely (right click its icon in the tray and click exit)

    open OE

    go to tools->options ..make sure "automatically log onto windows messenger" is unchecked

    close OE

    reboot windows

    try opening OE

    if you have the same problem i suggest unistalling and reinstalling OE (and maybe messenger too) cuz it seems as though something is wrong.
     
  17. astro

    astro Guest

    I have checked this setting in both places... no go.


    as to uninstalling OE, it is part of windows... uninstall is not an option.
     
  18. AmarSingh

    AmarSingh Guest

    im sorry my friend, but i cant be of any help then
     
  19. astro

    astro Guest

    Finally figured it out...
    I have to close the contacts window in OE, and it worked!

    what a pain in the but just to figure that out....:rolleyes: