MSMGR, How do I get rid of it!

Discussion in 'Windows Desktop Systems' started by wingman411, Mar 10, 2003.

  1. wingman411

    wingman411 OSNN Senior Addict

    North of Seattle
    In Windows XP PRO msmgr keeps restarting and I go to tasks and end the process and it keeps coming back. I went in to services through msconfig and disabled it and it still comes back.

    While I am playing pool all of a sudden I get the busy cursor and I am not sure, but i think it is msmgr starting up or doing someting. It is getting annoying. I don't have outlook open during the time that it comes back. Also in the preferences, all the boxes to have it not start are unchecked.

    Please Help
  2. jkipk

    jkipk OSNN Addict

  3. Jahya

    Jahya Guest

    The service you disabled through msconfig is not in any way related to XP Messenger. See a description of this service below. The link in jkipk's post has the answer to your question.

    Messenger ~ sends messages between clients and servers. This service needs not to be running under normal "home" conditions. It is also advisable to make this service go away to avoid the possibility of "net send" messages hitting your computer from the internet. This has nothing to do with MSN Messenger, nor is it "WinPopUp".

    To test for this security vulnerability, at the command prompt, (run: cmd.exe) type:

    net send hi

    If you get a popup "hi" message, you should disable the Messenger service.
    If you get an error stating, "The message alias could not be found on the network", you are safe.

    If, for whatever reason, you need the Messenger service running but wish not to have spam popups active, you can disable the particular ports at your firewall. The Messenger service uses UDP ports 135, 137, and 138; TCP ports 135, 139, and 445.


    NetBIOS Interface
    Plug and Play
    Remote Procedure Call (RPC)

    Info copied from:
    presented in purty colors because I'm bored.