MSI K7N2 Delta

Discussion in 'General Hardware' started by adek, Jul 29, 2003.

  1. adek

    adek Very xp-erianced

    Messages:
    188
    Location:
    Here
    Built new computer with this board, placed 3 512mb sticks of pc2700 (tested in another computer with diffent board) first boot ok, then second get an memory error. this is now happening about 3 in every 5 times the computer either reboots or cold start. Any ideas?

    :confused: :confused: :confused:
     
  2. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    go into the bios and find the memory timings (look for "ras", "cas", "latency"). try increasing their values.
     
  3. adek

    adek Very xp-erianced

    Messages:
    188
    Location:
    Here
    tried all that including auto. the only thing that seems to work is by reducing the fsb to 133 but then whaty is the point of and 2800+ xp athlon
     
  4. Bretenn

    Bretenn Guest

    try go to msi website and see if there is any new bios update. ;)
     
  5. Bretenn

    Bretenn Guest

  6. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    if you got the latest bios version, then it might just be a matter of memory incompatibility. nforce2 boards are somewhat picky.

    a last effort could be to move the sticks around. you never know.
     
  7. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec