MS office XP

Discussion in 'Windows Desktop Systems' started by brocher, Jul 7, 2002.

  1. brocher

    brocher Moderator

    Messages:
    516
    Does anybody know how to disable the "antivirus" on office XP.Using outlook and cant down load any .exe files and various other as they MAY contain a virus.But my AV software will pick that up.
     
  2. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    brocher,

    Don't know if you've tried this ,

    go to tools in outlook>options>security and make sure the

    " Do not allow attachments to be saved or opened that could be a potential virus "

    is unchecked

    Hope this helps

    Alan
     
  3. engel59

    engel59 Guest

    I found this somewhere but haven't tried it out:

    How to disable Outlook XP from blocking attachments with .exe file extensions

    Run Regedit, and go to this key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security

    Under that key, add a new string value named Level1Remove.

    For the value for Level1Remove, enter a semicolon-delimited list of file extensions. For example, entering this:

    mdb;url

    would unblock Microsoft Access files and Internet shortcuts.
     
  4. Static 99

    Static 99 Guest

  5. allan

    allan Guest

    engel's solution is correct.
     
  6. pacou

    pacou Guest

    for your outlook

    outlook xp unlocker
    my computer don't work
    I RETURN
     
  7. engel59

    engel59 Guest

    I just added my above posted tweak...and it works :p

    I added "com;exe;bat;hlp;inf;msi;pif;reg;url;vbs", of course without the quotes. I figured this would be enough. If I have to, I'll add more.

    I only had one small problem when I first rebooted my system, non of my programs would load in the system tray. Not one icon even showed up. When I placed my mouse cursor in the taskbar I would see the Hourglass, not the arrow. After rebooting my system a second time, giving it the three-finger-salute and choosing reboot, everything worked just fine. STRANGE!!!

    I emailed myself an exe and bat file. When I clicked on the attachment, exe or bat, I only have the option to save the file to disk, I cannot open it from within the email. That works for me.

    p.s.
    I'm running Norton SystemWorks 2002 so I should be safe.
     
  8. engel59

    engel59 Guest

    I forgot to add this little tip: :D

    If you are running ZoneAlarm Pro 3, you can do one of two things. 1) Turn off the "MailSafe Settings" under "Email Protection". 2) Leave "Email Protection" ON, go to "Attachments" under "Email Protection" and pick which file extensions you want to "Quarantine" or "Allow" to go thru. You need to allow "com, exe, bat, etc...", whatever you put into the registry string.
     
  9. brocher

    brocher Moderator

    Messages:
    516
    Thanx for all your help . I still have outlook 2000 onboard but if i need to reformat for any reason i will know what to do . Is Outlook XP any more beneficial that 2000.
     
  10. engel59

    engel59 Guest

    I bought the Office XP Standard Upgrade. I went from Office 2000 to XP.
    Outlook 2002 pretty much looks the same. The Rules Wizard is different. All the attachments that are sent to you now show-up under the Subject Line. There are other feature, which I am still learning, like testing your account settings.

    I haven't used it long enough to tell you to switch over to it, I just now I like it.

    I did have a problem at first with setting up the Rules Wizard and using the Find button. I answered a wrong question somewhere and it took a little work for me to get it working. Outlook 2002 new I was using the Outlook 2000's Rules Wizard before and after the Office XP upgrade, I was unable to Get Outlook 2002's Rules Wizard or Find to work. Like I said, I picked the wrong option somewhere and screwed things up. Now everything is working correctly. I think the fix was to remove the Rules Wizard and Find buttons from the toolbar and then re-add them. I was trying everything.