Mozilla & WMV

Discussion in 'Windows Desktop Systems' started by Hipster Doofus, Dec 10, 2002.

  1. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I'm using Mozilla 1.2.1 & when I click on Teddy's link all I get is a page of writing. How do you get Media Player to open when the link is clicked? Is there a setting I have missed.

    [edit]Problem is sort of fixed. Removed the link. Check out Teddy's post in general]
     
  2. Burpster

    Burpster Guest

    the solution to your problem evades me... but the link was frickin' funny as hell :p
     
  3. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Right click > save
    The same happens with various other file types .. klipfolio files for one.
    The files types arent registered correctly with mozilla, im not sure if there is a setting to do it manually or not, but it can be quite annoying :mad:
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Thanx Speedy. That a work around anyway. :D
     
  5. Elroy Jetson

    Elroy Jetson Little Dipper School

    Messages:
    330
    Location:
    Adelaide, Australia
    Navigator Preferences - Helper Applications

    Cheers, EJ :p
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Thanx Elroy found it..............but............what has to be entered in the boxes? I've got the program associated but don't know what to put in the boxes. :huh:
     
  7. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Superb! :D
     
  8. Elroy Jetson

    Elroy Jetson Little Dipper School

    Messages:
    330
    Location:
    Adelaide, Australia
    Well, I have tried it, too, and ... it did not work. Technically, if you have WMP installed as a plug-in, the wmv file should be picked up by the plugin setting (see help-about plugins). Maybe we need to use anither MIME type???

    I have found this on the FAQ at mozilla.org:

    10.4. I’m trying to view a file on a website, and the address looks correct, but all I see is a bunch of garbled garbage on my screen.

    You can usually work around this by right-clicking the link, going to ‘Save Link Target As’, saving the file to disk and then viewing the saved file locally.

    The most likely cause is that the web server is sending the MIME content-type of the file as ‘text/plain’. Mozilla looks at the identified content-type rather than the file extension. You can see what content-type the server has sent the file as by going to View | Page Info. If it is incorrect, you should contact the web server administrator about the misconfiguration.

    ... And in fact, it does show up at text/plain on the page info.

    cheers, EJ :happy:
     
  9. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Very cool! Thanks :)