mozilla problems

Discussion in 'Windows Desktop Systems' started by monmusion, Dec 5, 2002.

  1. monmusion

    monmusion OSNN Addict

    Messages:
    56
    I just installed the newest version of mozilla, and now i can't use my keyboard internet shortcuts, or my webwheel, i have a logitech keyboard and mouse, and i just installed the latest updates. Just wondering if this is just me or a common problem.
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Was Mozilla a fresh install or updating? If updated was it loaded to a different directory? What version is it? 1.2 or 1.2.1?
     
  3. monmusion

    monmusion OSNN Addict

    Messages:
    56
    It was a fresh install of version 1.2.1. This is the first time I am using mozilla,
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have you set mozilla to defaut browser.
     
  5. mbunny

    mbunny Guest

    The internet keys on your keyboard are designed to run on IE by default. If you run the program that came with your keyboard (or download it) you can change what the default functions are so that they work with Mozilla
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    All I did to get my mine going was to set mozilla to default & then get use to the different settings that mozilla uses.

    [for monmusion] Shortcuts & mouse buttons have different settings from IE to Mozilla.
     
  7. monmusion

    monmusion OSNN Addict

    Messages:
    56
    I looked in the logitech itouch configuration and i didn't see anything to change the default browser, same with the mouse settings, i can't get webwheel to work.
     
  8. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    For default browser open Mozilla then go to edit/preferences/navigator. On the right click 'make mozilla the default browser'. Of course if IE is ticked to check if it is default everytime you open it it will want to made default again. You can untick that from the options in IE. No big deal.

    About your mouse. When you say webwheel do you mean pushing the scroll button in then using the mouse to go up or down the page. If so mozilla does not support that feature. If you hover over a web link on a page & press it it will open a tab window instead.
     
  9. monmusion

    monmusion OSNN Addict

    Messages:
    56
    I did make mozilla the default browser. That did not help at all. I click the keyboard buttons and nothing happens. Webwheel, is something from logitech, where u click the middle mouse button, and a wheel with internet sites comes up, and u scroll to the site u want, then click the middle button again, that also does not work.