mozilla 1.2 problems

Discussion in 'Windows Desktop Systems' started by jpoid1982, Nov 28, 2002.

  1. jpoid1982

    jpoid1982 Guest

    I had Mozilla 1.1 installed, and it worked fine.
    I noticed that 1.2 just got out of testing and decided to give it a shot. It installed and loaded one time.
    Now, everytime I try to run it, it doesnt open up. It shows up in task manager, but it doesnt open.

    I tried uninstalling and reinstalling, all with no luck.

    If anyone has suggestions on how I can get either version to work, please let me know.

    Thanks.
    Joe
     
  2. Faction

    Faction Guest

    my problem is i can get it to import my Bookmarks i have tryin what the help file says to do with no luck
     
  3. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Have you installed Sp1? Go to Add/Remove and Set as Defaults. Then open and set monzilla as your browser instead of Explorer. If not, system restore will set you back 1.1.

    Heeter
     
  4. mbunny

    mbunny Guest

    This may or may not work but its a problem that Phoenix had going from 0.3 to 0.4... go delete your Mozilla profile from within the Application Data folder so that it is a completely new install. If you use Mozilla Mail then u might want to backup your messages and you'll also want to backup your bookmarks.

    After you delete this profile, install Moz 1.2 and hopefully it should work =)
     
  5. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    mbunny - is this a reason to use IE?:D :D

    Sorry m8 - only kidding - but I just couldn't resist it!!! ;)
     
  6. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    IE? NEVER! :D

    I've actually downloaded the 1.2 final build but haven't yet got round to installing it, i probably won't in the end as i have no real problems with the one i'm using right now (rv:1.2b Gecko/20021016)

    mbunny, you need to update your sig :happy:
     
  7. Faction

    Faction Guest



    Tried that Didnt work at all



    i got it to work :) im happy now
     
  8. Dipsomaniac

    Dipsomaniac So Very Tired

    Messages:
    51
    When you install 1.2, either un-install 1.1 or put 1.2 in a different directory. Mozilla says in the release notes that you should *not* install one build directly on top of another.