Mouse Scrolling Problems

Discussion in 'General Hardware' started by Bablos, Aug 10, 2002.

  1. Bablos

    Bablos Guest

    Hi There...

    I've been chasing this problem for some time now.

    Every time I reboot my PC, the scroll button on my mouse stops working. All I need to do is go into the Mouse settings, turn one of the scrolling options off then back on again, and save the changes. The scroll button works just fine then.

    Why is this happening? Why do I have to make these changes with each boot?

    At first I thought it was due to the mouse I was using - a Logitech cordless optical mouse. I have since tried using the mouse that came with my machine (just a bog standard one) and the problem is there with that too.

    I still have to apply the changes to the mouse settings no matter whether I'm using Windows' own mouse settings or Logitech's own Mouseware software.

    What's even more frustrating is that this problem hasn't always been present! My mouse used to behave nicely! Not any more though!

    Hope someone can shed some light on this bizarre situation.


    Bablos.
     
  2. fedele

    fedele Guest

    I think that's a USB mouse , right?.....sounds like a driver problem to me. 1.put your mouse in another USB port.
    2.try using the device manager from control panel to identify any problems.
    3.You may want to unisntall the device and then reinstall after a reboot, letting Winxp to select appropiate drivers. now update the drivers.

    then look for updates and patches for this devices from manufacturer. XP uses WHQL certified drivers.


    good luck
     
  3. Bablos

    Bablos Guest

    Yeah, but it comes with a PS/2 adaptor, which is how I've been using it. Besides, my bog standard PS/2 mouse suffers exactly the same symptoms, so this isn't likely to be the cause of my problems.
    No problems. No conflicts.
    Uninstalling and reinstalling was the last thing I tried, still no joy. I would have thought the bog standard mouse would be OK, but it isn't - I can only assume that it's down to Windows now, not my mice. There must be something buried in the registry that's causing this to happen, as everything used to be OK.

    Anyone else have any ideas?


    Bablos.
     
  4. Bablos

    Bablos Guest

    The gaming patch makes no difference either - I assume it's not the optical cordless Logitech that's the problem though, as I experience the same problems when I connect any mouse to my machine.

    Anyone have any ideas?


    Bablos.
     
  5. Bablos

    Bablos Guest

    Bump!
     
  6. champ2005

    champ2005 | xs |

    Messages:
    238
    Location:
    Sydney, Australia
    why not try usb then
     
  7. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    I wonder if its still not working after 2 years? :)
     
  8. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Heh, its fun digging around old posts, I occasionaly do a search for any with no replies and then Resurrect them just to see what happens :)
     
  9. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    They then get moved back to where they belong in the main forums. (Thats if they are in the Legacy of course)