Mouse action is sluggish in sites on both firefox and IE7 on vista..

Discussion in 'Windows Desktop Systems' started by Johnny, Aug 13, 2007.

  1. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    I am experiencing issues with sites where my mouse jumps and blogs. This happens in both IE7 and Firefox. Is anyone else having an issue like this, and is there any fix for it?

    I am not sure if it is a cache problem or what. I notice that if I empty the internet files; it stops momentarily, then starts up again. Needless to say that it is quite annoying.
     
  2. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    have task manager open as well and see what your system load is when the mouse junps.
     
  3. unknownsoul

    unknownsoul Moderator

    Messages:
    601
    Location:
    Fort Worth, Texas
    Also, did you install Vista as an upgrade from XP? If so, I've had this problem, and if that's the case, it's definately a driver issue.
     
  4. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    It's a os that came with the pc, no upgrade from a previous os ...
     
  5. unknownsoul

    unknownsoul Moderator

    Messages:
    601
    Location:
    Fort Worth, Texas
    Have you checked for the latest drivers for the mouse? Sometimes that'll make all the difference in the world.
     
  6. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    Yep, I have the latest also. I am wondering if it can be because of me using a generic monitor. I notice that it crashes a bit, everytime it says about the video adaptor drivers ... I'm curious if that can have an impact on the mouse as well.
     
  7. unknownsoul

    unknownsoul Moderator

    Messages:
    601
    Location:
    Fort Worth, Texas
    It's possible. There could be some sort of memory conflict there. The manufacterer's website for the monitor should have drivers for it.
     
  8. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    What mouse and what mouse software are you using?
     
  9. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
  10. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    Weird. I have that as my backup mouse here at work and I don't have any lag per se. However, it is certainly not as smooth/nice as my logitech setup at home.

    :(
     
  11. unknownsoul

    unknownsoul Moderator

    Messages:
    601
    Location:
    Fort Worth, Texas
    That's a nice monitor. Let me know if the monitor switch works. And, if you want to send me one of those, feel free.:)