Mouse acceleration solved

Discussion in 'Windows Desktop Systems' started by Fist of Fury, Aug 23, 2007.

  1. Fist of Fury

    Fist of Fury OSNN One Post Wonder

    Messages:
    3
    I have been struggling with XP and their stupid acceleration for 3 years.

    Everytime you reboot no matter what mouse driver I tried Kensington Logitch whatever..XP takes over and the speed goes loony ....TW Golf I play and accceleration/tempo is all important.

    It suddenly occured to me that if XP is kicking in how can I stop it........Answer is so easy I could kick my self.

    Simply turn off Windows file protection..If you don't know hoy...Get a hold of WinXP Manager...go to customization.........tick the box "Turn of Windows File Protection.

    Reinstall your mouse driver

    Works like a charm.


    NOTE: If you are going to install anything new turn it back on as a precaution and when finished reinstall your driver again and turn it off after.

    Kensington: I tried to install a new Sounblaster Audigy and it just kept crashing. The reason was a file called KMW.....Dll....came up on the XP message "This program had to Close" thing........I uninstalled my Kensington Mouse, cleaned my registry and my SB drivers installed without a hitch. In fact everytime I check my registry for faults the Kensington Driver comes up as a high priority error.....saying it is "set to delete"....so if you use a registry cleaner make sure you unclick anything that relates to your mouse driver or start up......cos if you delete them you are back to square one with acceleration.......This is my personal experience
    and I have had long conversations with Kensington who say there is no conflict with XP..........well I have had 3 years of hell that say there is a conflict but it's Windows to blame not Kensington.
     
  2. codementor

    codementor OSNN Junior Addict

    Messages:
    43
    Good peice of information.. thanks dude...:)