Morrowind no Cd

Discussion in 'PC Gaming' started by Jwin, May 7, 2002.

  1. Jwin

    Jwin Guest

    I downloaded the morrowind No Cd Patch and installed it. I tried to run the game and got this error : Could not find the movie file bethesda logo.bik on the CD. Anyone else have this problem or know what I can do to fix this error ?

    Thanks :)
  2. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    get a better nocd crack lol that simple..
  3. Qumahlin

    Qumahlin Moderator

    You need to copy the movie directory of the game to the HD..since your not using the CD's heh. it tells you this on
  4. toxicity

    toxicity Guest

    got the crack also with no problems. copy the video folder from the cd to your morrowind directory
  5. Jwin

    Jwin Guest

    Thanks to everyone who responded to my post. I found another No Cd Patcha and it worked the first time. I didnt think to just copy the folder off the cd and move to the game directory because I figured it should find it on the cd. I had the cd in the disk when I start the game, so the message seemed to be an error. O well, water under the bridge now. Morrorwind is a great game, if you havent got it, get it! :D
    Peace out!