Monitor power saving mode problem

Discussion in 'General Hardware' started by BreastFiend, May 8, 2002.

  1. BreastFiend

    BreastFiend Guest

    I set my monitor to go into stand-by mode after 20 minutes. After 20 minutes, it shuts down, but appears to still be on, because the power button light still glows green and not amber like when in stand-by mode. Also the monitor omits a glow like it's lit from the back and not totally powered down like when you just turn it off. If any one could help, I would appreciate it.
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Do you have the correct driver installed for your monitor? Check under your device manager and see if the correct monitor is listed or if it just says plug and play. I had the same problem with one of my monitors and didn't even think about checking the driver till I had tried everything else :)
     
  3. BreastFiend

    BreastFiend Guest

    I checked the monitor driver, and it is the correct one. I have been wondering if it could be the video card driver ? I dont know if that would be the source of the problem, but there could be a chance.
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I've had problems with my monitor powering down too. I think it has to do with the ATI media center in my case. HiroPro posted a link to a cool little utility written by Steve Gibson that allows you to create a shortcut and perform various power saving options (like powering off the monitor). It's called 'wizmo.' Here's a link to that thread:

    http://www.xp-erience.org/forum/showthread.php?s=&threadid=10452&highlight=wizmo
     
  5. BreastFiend

    BreastFiend Guest

    How in the hell do you get Wizmo to work. I tried every thing, and still could not get the peice of shit to work.
     
  6. Lonman

    Lonman Bleh!

    Messages:
    2,642
    lol. Put it somewhere on your hard drive out of the way. When you've copied it to where you want, right click on it and select Send To> Desktop (create shortcut). Once you have your short cut, right click on it and select 'properties.' In the 'target' box put "D:\wizmo.exe monoff" (where D:\wizmo.exe represents where you've copied the file to, and 'monoff' is the command line parameter). That's it.
     
  7. BreastFiend

    BreastFiend Guest

    cool, thanks man. I will try it, and hopfully I will get this dude going.