Mojoworld causing weird tooltip problem (need someone to test it)

Discussion in 'PC Gaming' started by Kevin Ar18, Nov 21, 2002.

  1. Kevin Ar18

    Kevin Ar18 OSNN Senior Addict

    Messages:
    300
    I noticed that when running a certain fullscreen program my tooltips over various icons and programs is messed up. I've attached an image to show just what I mean.


    Anyways, I would like the help of a few people to see if the problem is just me or the program that is causing the problem. Basically, I'm trying to figure out if I need to do a system restore to fix my system. I've already contacted the company that made the product about the issue and they claim it's my system

    For anyone with XP here's the program:
    http://www.pandromeda.com/page/products/downloadfreetransporter.php

    Simply launch the program, then go back to your start menu and open up a few other programs and see if you don't get messed up tooltips like shown in the screenshots.

    Thanks to anyone who helps.
     
  2. Kevin Ar18

    Kevin Ar18 OSNN Senior Addict

    Messages:
    300
    A little explanation of the screenshot.
    My cursor is over the "PhotoImpact" program in the toolbar, however as you can see, the tooltip is reporting something different and showing that black area.
     
  3. shauns

    shauns Guest

    i get that when i have Folding@Home on w/ the GUI version
     
  4. Kevin Ar18

    Kevin Ar18 OSNN Senior Addict

    Messages:
    300
    Thanks, that helps some. I just want to make sure something didn't happen to my sytem (or both of ours) that causes this.

    Have you applied ANY tweaks to XP?
    Have you ever used the repair icons option in TweakUI?

    I'm wondering if this is a normal behavior or something I did to my system.

    If I had a clean install of XP, I guess I could try it out.