mohaa problem, screenshot attached

Discussion in 'PC Gaming' started by mavis, Jan 29, 2002.

  1. mavis

    mavis Guest

    Hi guys,

    I posted this at Rage3D just now, but thought someone here might be able to help... I am having weird video problems in Medal of Honor Allied Assault, as my screenshot shows.

    I don't have any extra stuff like Smoothvision (AA) or anisotropic filtering turned on, just max everything in the in-game settings...

    Any ideas?

    mavis

    Screenshot
     
  2. avsdotcom

    avsdotcom Guest

    Do you get the same when your Radeon is NOT overclocked ? Could be a heat problem, but I'm no expert. As for the frame rate, I'm running :
    Athlon 1900+
    GeForce 3Ti500
    256 MB DDR
    Epox 8KHA+

    I usually get 50 FPS rock solid, occasionally dropping to to 30-ish when it all goes off. So I would have thought yours should be slightly higher than mine - after all your CPU is faster n your Radeon is faster tham my GeForce (240/500).
    Don't you just hate it when your system SHOULD be creaming the crap out of games like this, and then something like that happens and takes that broad grin of yer face. :(
     
  3. mavis

    mavis Guest

    lol - tell me about it!!! Stupid ATi and their stupid drivers :) Actually, I was able to clear up the weird banding by disabling the 16bit z-buffer - I also disabled 32bit-16bit texture conversion, and sub-pixel accuracy. I got such an increase in performance that I was then able to turn on 32x anisotropic filtering as well as 4x AA, with exactly the same fps as I had before - and MUCH better image quality. Weird huh? Guess it was the force 32bit to 16bit thing... anyway it's much better now, playable fps and VASTLY improved IQ. Yay.

    Stupid drivers. :)

    mavis
     
  4. Serious MOHAA problems

    Hello all

    I have a serious problem with MOHAA that i wonder if any of you know the answer to. (Full Version)

    See when i start the game all is fine i can change settings in menu etc. BUT as soon as i click on "Training Course", The 1:st mission or try to "Host a game" The screen along with mouse freezes, a few secs later the music dies and the whole computer is frozen, i can't do anything. I've tried using minimum settings, running in "Safe Mode", reduced my 3d card acceleration 2 notches, tried it on a friends comp, i have latest drivers for motherboard, 3d card etc, i've checked the official homepage but it doesn't say anything about my prob, in another forum alot of people had same prob as me but no clue to what it was.

    My specs are as follows:

    AMD Athlon XP-1600 1,4 Ghz
    Hercules MuseXL Soundcard
    GeForce 2 Ti500 64 MB DDR
    256 MB DDRAM 266Mhz
    Nec DV-5800 DVD-ROM
    Maxtor 40GB 7200 rpm

    Anyone know what is wrong???


    Bearded_Viking
     
  5. mathew

    mathew Guest

    I GET THOSE PROBLEMS

    IN 16BIT MODE THE GRAPHICS ARE ALL MESSED UP.

    so basicly dont use 16bit if you can.

    i have a geforce 3 ti500 (not oc'd)
     
  6. Streamer

    Streamer Guest

    ati released drivers 2 days ago for your card. perhaps this will help. as for gforce man..i have no clue..crappy install perhaps?
     
  7. topdawg

    topdawg Guest

    lol im so poor (16 years old) and u dont wanna see the problems i have with MOHAA

    Asus P3B-F
    P3 500
    320mb pc 100 ram
    Ati Rage Fury 32mb @ 102.97mhz
    Quantam Fireball 13gig
    Western Digital 10gig
    Pioneer 8x DVD 48x CD